Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outkook 2003 Woes


  • Please log in to reply
1 reply to this topic

#1 shamrock838

shamrock838

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:02:15 PM

Posted 01 October 2011 - 09:26 AM

Outlook 2003 Woes:

I'm currently working under Vista Business 32 but still use Outlook 2003. My computer is a Dell Vostro 420 desktop.

I haven't been auto-archiving my old e-mails (more below) and finally received the following error message:

= = = = =
! Task 'mail.comcast.net Receiving' reported error (0x8004060C). 'The message store has reached its maximum size. To reduce the amount of data in this message store, select some items that you no longer need, and permanently (SHIFT + DEL) delete them.'
= = = = =

I then received a dialog message entitled "Mailbox Cleanup." Checking under "Folder Size," I found my total size (including subfolders) to be 2122736 KB. BTW, my .pst file is called Outlook1.pst.

I've already deleted a number of dated files but I get the "! Task " message when trying to send/receive/move messages.

[Yes, I should have auto-archived dated files all along but I kept putting it off. Guess I wasn't sure how to retrieve individual auto-archived files when needed.]

What do I do now please? As I'm not that computer literate, I would need a foolproof step-by-step tutorial.

Many thanks.

BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:02:15 PM

Posted 01 October 2011 - 04:31 PM

Try setting up the auto archive function first. Open Outlook and got to Tools> Options> Click on the Other Tab> then choose Auto Archive. Check the box to "Run Auto Archive" and choose the number of days. If you don't send a ton of e-mails everyday leave it at the default 14 days. Leave the "Prompt" check box unchecked unless you want it to ask you everytime it tries to archive. Check the archive or delete old files box. The in the Clean out items older than box choose a time frame that suits how you use your email. If you are not sure just leave it at the default 6 months since you can change it at any time. Make sure the Move old items radio button is selected and leave it at the default setting.

Also make sure the show archive folder in folder list is checked. Then if you do need an archived email you can scroll down to the bottom of your outlook folder list and search your archives easily. Click OK till you are back to Outlook.

Now Outlook is not that smart so if you have a ton of folders you will have to check the archive settings. In the folder list on the left right click the folder and choose properties. Then choose the archive tab. Select the radio button to archive items using the default settings. OK back to Outlook. You should check all the folders just to be sure they are included.

Now once your done you still need to do the first archive manually. Go to the file menu and click archive. Then select archive all folders according to their Auto archive settings. It will take a while so be patient.
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users