Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus protection programs and Internet Explorer will no run


  • This topic is locked This topic is locked
29 replies to this topic

#1 katmaan100

katmaan100

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lubbock, Texas
  • Local time:03:47 AM

Posted 29 September 2011 - 05:02 PM

I uploaded Avast free version and performed a scan. captured a couple items and was cleared. Decided to perform boot scan and was clear. FORGOT to shut off AVG and I ASSUME the virus softwares are now warring. I cannot start Avast, Avg, Malewarebytes, or IE8. I can get on the internet thru another loaded IE8 from the troubleshooter. Anything downloaded does not start, and I have this screen:

That I can not screen capture, but explains that I need to open the Action center, and has 2 important messages and 3 messages total. When I try, it just sets there, with no hard drive usage. It ask to click to see spyware issues and check antivirus programs.

I have tried all 7 versions of Rkill, it will save on desktop but will not run.

Any help would be GREATLY appreaciated

BC AdBot (Login to Remove)

 


#2 Spartacus1

Spartacus1

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:47 AM

Posted 29 September 2011 - 05:17 PM

Try running RKill in safe mode (With Networking) and afterwards, run MalwareBytes (Update before scanning) and SUPERAntiSpyware (http://www.superantispyware.com/)
May thou virus bow at thy mercy when you come to me...

#3 katmaan100

katmaan100
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lubbock, Texas
  • Local time:03:47 AM

Posted 29 September 2011 - 05:36 PM

While in safe mode, no Rkill would run, also Malwarebytes would not run, as well as Superantispyware.

What gives???

Perplexed

#4 Spartacus1

Spartacus1

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:47 AM

Posted 29 September 2011 - 05:43 PM

Try running Kaspersky's Rescue CD (http://support.kaspersky.com/viruses/rescuedisk)
May thou virus bow at thy mercy when you come to me...

#5 katmaan100

katmaan100
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lubbock, Texas
  • Local time:03:47 AM

Posted 30 September 2011 - 06:32 PM

Ran the kaspersky disc program and it hung up. I am following the info from their website to set up a log on a thumb stick.

6:47
disc will not run the network adapters.

??????????????????????

Edited by katmaan100, 30 September 2011 - 06:48 PM.


#6 Spartacus1

Spartacus1

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:47 AM

Posted 30 September 2011 - 10:19 PM

Try renaming RKill to something random, like "gnu5i85hf.com"
May thou virus bow at thy mercy when you come to me...

#7 katmaan100

katmaan100
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lubbock, Texas
  • Local time:03:47 AM

Posted 30 September 2011 - 10:23 PM

it gives me the user account control screen that asks me to allow this program to make changes to this computer. I give it permission and the window goes away and nothing happens. I can watch it on task manager and it never shows up.

#8 Spartacus1

Spartacus1

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:47 AM

Posted 30 September 2011 - 10:26 PM

When you run RKill, does the user account you use have administrative rights?
May thou virus bow at thy mercy when you come to me...

#9 katmaan100

katmaan100
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lubbock, Texas
  • Local time:03:47 AM

Posted 30 September 2011 - 10:27 PM

Yes I run it as admin and also as an account to see if it is only in one and not in the other

#10 Spartacus1

Spartacus1

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:47 AM

Posted 30 September 2011 - 10:30 PM

It is usually normal for RKill to pop up a few times for a few seconds but after a while a DOS box should come up a stay for at least 20 seconds until a log file opens
May thou virus bow at thy mercy when you come to me...

#11 katmaan100

katmaan100
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lubbock, Texas
  • Local time:03:47 AM

Posted 30 September 2011 - 10:37 PM

nothing happens, up to 20 mins have elapsed while waiting.
should I do this again in safe mode??


By the way THANKS for your help no matter the outcome

#12 Spartacus1

Spartacus1

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:47 AM

Posted 30 September 2011 - 10:40 PM

You can try it again in safe mode.
There might be another way to fix this, but first I need to know what Operating System you use.
May thou virus bow at thy mercy when you come to me...

#13 katmaan100

katmaan100
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lubbock, Texas
  • Local time:03:47 AM

Posted 30 September 2011 - 10:47 PM

Sorry I thought you were aware.
windows 7
Pentium dual core cpu e5700 300ghz

#14 Spartacus1

Spartacus1

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:47 AM

Posted 30 September 2011 - 10:50 PM

do you have the windows installation disk in handy?
May thou virus bow at thy mercy when you come to me...

#15 katmaan100

katmaan100
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lubbock, Texas
  • Local time:03:47 AM

Posted 30 September 2011 - 11:00 PM

in my hand as we speak




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users