Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Illegal Operation


  • Please log in to reply
4 replies to this topic

#1 ACIDBURN311

ACIDBURN311

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 24 January 2006 - 03:02 AM

EVERY TIME I PLAY VIDEO ON MY MEDIA PLAYER I GET AN ILLEGAL OPERATION.....
INVALID PAGE FAULT IN MODULE <UNKNOWN> AT 0000:B011CD0B......I'VE GOT WIN 98
CAN SOMEONE PLEASE HELP ME?

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:23 PM

Posted 24 January 2006 - 10:58 AM

Hi ACIDBURN311, welcome to BC.

First off, there is a button on the lefthand edge of your keyboard, if you accidently click on it all of your letters will be uppercase, I'm sure this must have been an accident as you wouldn't really want to be yelling at the people you expect help from. :thumbsup:

What version of media player do you have, and you give us the exact error message and/or code, the information that you provided (<UNKNOWN> AT 0000:B011CD0B) isn't valid for searching.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 ZENER

ZENER

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:11:23 AM

Posted 25 January 2006 - 08:41 PM

which edition of WMP are u using now?

If you are piss off with these problem, perhaps u would like to just download another types of players like Nero, realplayer sth like that? :thumbsup:
The Uprise of a new Technology is the contributing factor to the failure of many human brains.
In short ==== We are too reliant on Technology.

#4 ACIDBURN311

ACIDBURN311
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 01 February 2006 - 08:05 PM

It's wmp 7.1, but I tried realplayer and nero it doesn't make any difference. i can play music on them but when it comes to playing video its a whole other story. it says illegal operation and shuts off. If you can think of some way if helping me fix this I would be extremely greatfull.

#5 ACIDBURN311

ACIDBURN311
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 01 February 2006 - 09:37 PM

WMPLAYER caused an invalid page fault in
module <unknown> at 0000:b011cd0b.
Registers:
EAX=82d9034c CS=015f EIP=b011cd0b EFLGS=00010206
EBX=1000c200 SS=0167 ESP=01adee28 EBP=00000000
ECX=82d10394 DS=0167 ESI=cc461040 FS=4737
EDX=00000001 ES=0167 EDI=cc460f80 GS=0000
Bytes at CS:EIP:
89 79 18 8b 0d e4 61 35 b0 8b 11 89 54 24 34 8b
Stack dump:
00000000 cc445300 82d90274 01adef8c 82d90274 00000640 00000002 00000002 00000001 00000258 00000320 00000005 00000000 00000001 000ea600 00000000




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users