Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

iPhone4


  • Please log in to reply
No replies to this topic

#1 Birdieboys

Birdieboys

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cliftonville, Kent. UK
  • Local time:10:49 PM

Posted 29 September 2011 - 06:59 AM

Hi All, My iPhone 4 is showing a very strong signal, but it is suddenly showing "No Service" and I cannot send texts. The sending bar fills up quickly right until it gets to the end, then stops, then I get the ! and "message not sent" and "retry". I keep retrying but to no avail. As far as I am aware I have not changed any settings since yesterday when all was fine. Thanking you in advance for any help you can give me :lmao:

Edited by Birdieboys, 29 September 2011 - 09:16 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users