Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help!


  • Please log in to reply
14 replies to this topic

#1 9mmheater

9mmheater

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 23 January 2006 - 11:01 PM

Ok im getting sick of this i cant and donot want 2 Shut my comp off thereason 4this iz cuz if i wer 2 sht it off i cant get the dam thing on it just sits at the blue hp screen and it wont change!! i gotta unplug EVERYTHING and for HOURS!! its stupid im sick of it PlZ help! srry if dis dnt make sense im Typ dis on my psp

(Moderator edit: expanded post title. jgweed)

Edited by jgweed, 23 January 2006 - 11:41 PM.


BC AdBot (Login to Remove)

 


#2 ZENER

ZENER

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 24 January 2006 - 01:00 AM

Are u able to boot to SAFE mode? Try F8 while booting up. If can, we can then work something out from there.
The Uprise of a new Technology is the contributing factor to the failure of many human brains.
In short ==== We are too reliant on Technology.

#3 phantazy

phantazy

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Location:London UK
  • Local time:06:31 AM

Posted 24 January 2006 - 02:07 AM

I would unplug as much hardware as possible, as I would imagine this is a conflict issue. Try unplugging a and d drives, printers, psp, etc. and add them back if it works, one at a time. Eventually you'll be able (hopefully) to boot and disable in device manager and msconfig, or do a restore.

#4 9mmheater

9mmheater
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 24 January 2006 - 10:13 AM

ok wut happens is i turn it on goes to the blue screen gives me an option setup and some other one i cant remember im at school right now but yeah ones f1 and ones f8 f8 dont work when i press it there it just goes clik clik or beeps and i do the f1 and it justs sits at setup and sits their and sits their so i juSt unplugg everything i dont havey any hardware connected in the first place just speakers and the screen mouse and keyboard i unplugg everything idk why but this always work i just set my modem on its side and the screen on the floor also for a cupple of hours sometimes this works sumtimes it will take a day its very frustrating i know for a fact when i get home im going to plug it all in and its not gonna do it then im gonna have to unplugg for mor hours and then it will iff im lucky now idk if this would be the root of the problem but a while back during the summer i got my computer reparied cuz it had alot of trojans in it and when they gave it backi couldent open the top disk drive i tryed and tryed me and my om ended up prying it open with a fork and there was a cd stuck int here we got it out and ever since then the top disk drive dident open plus the disk tray is totaly ripped out theres no nothing i can stick my hand in it also the bottom dvd drive doesent read anything when i put disk or dvds in LOL.....:/ but my compute ris nice good condition cept for the whole disk drive thing and idk if the disk drive thing is the problem should i open my comp up and unplugg it and take it out??...pls help this os getting crazy!

Edited by 9mmheater, 24 January 2006 - 10:15 AM.


#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:31 PM

Posted 24 January 2006 - 11:06 AM

If you have a way to download and burn an image I would recommond you download BartPE and use it to run the provided virus scans. Follow the instructions in the provided link. If your XP operating system is damaged this may not work.

Edited by acklan, 24 January 2006 - 11:07 AM.

"2007 & 2008 Windows Shell/User Award"

#6 9mmheater

9mmheater
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 24 January 2006 - 03:23 PM

If you have a way to download and burn an image I would recommond you download BartPE and use it to run the provided virus scans. Follow the instructions in the provided link. If your XP operating system is damaged this may not work.

wut do u mean by download and burn a image? well anyways i just plugged in tha comp and it just went 2 tha blak windows screen with tha blue scroll thing

#7 9mmheater

9mmheater
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 24 January 2006 - 03:26 PM

and its ben goin back an fourth for 20 mins now

#8 9mmheater

9mmheater
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 24 January 2006 - 03:38 PM

k turned it off n now it went 2 blue screen says f1 set up tha jus says set up and does nothin the other option is system recovery that duz nuthing

#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:31 PM

Posted 24 January 2006 - 04:20 PM

The program I recommended has several antivirus' built in. You can run them to see if your computer is infected. Did you read the information on the link I provided?
"2007 & 2008 Windows Shell/User Award"

#10 9mmheater

9mmheater
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 24 January 2006 - 06:27 PM

Yes but i still cant get on my comp still!0

#11 phantazy

phantazy

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Location:London UK
  • Local time:06:31 AM

Posted 24 January 2006 - 06:39 PM

To me it sounds like a hardware problem like I already said. Yes, unplug all your cd drives, and try that. If that doesn't work you'll have to take the hard drive out and reconnect to a borrowed computer, back up your data and return it for a reinstall.

#12 phantazy

phantazy

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Location:London UK
  • Local time:06:31 AM

Posted 24 January 2006 - 06:45 PM

To me it sounds like a hardware problem like I already said. Yes, unplug all your cd drives, and try that. If that doesn't work you'll have to take the hard drive out and reconnect to a borrowed computer, back up your data and return it for a reinstall.

#13 9mmheater

9mmheater
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 24 January 2006 - 08:52 PM

i unscrewed everything and i do not get how to take the drives out =/ also i saw that the plug p5 wasnt pluged in...... i screwed it bak 2Gethr and Tryed it it wenT 2 a blak screen and asked for regular starTup and safe Mode,etc i did regular it jus sat atthe windows SCReeN with the scroll thing it went bak an forth 4 20 mins......

#14 9mmheater

9mmheater
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 25 January 2006 - 02:58 PM

IM ON! IM ON! FINALY! after three fricken days! ok i neeed to scan this thing and clean this thing.... i went to she site idk wtf i need to downloa d i downloaded the ep builde ror pe builder w/e and i have no clue how to use it so anybody got msn yahoo or aim and can help me?

Edited by 9mmheater, 25 January 2006 - 03:09 PM.


#15 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:31 PM

Posted 25 January 2006 - 05:20 PM

It should be straight forward. The antivirus will be in the menu. Start by running them.

If you want to talk real time go to the Bleeing computer chat room and wait for someone to go online... http://www.bleepingcomputer.com/chat.php
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users