Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OSD locked


  • Please log in to reply
6 replies to this topic

#1 10 Beers

10 Beers

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:01:21 AM

Posted 28 September 2011 - 06:36 PM

I'm running Win XP Pro on an eMachine T3656 with a NVIDIA 8600, but I really don't think my computer's the problem.
Somehow the OSD got locked on my Envison H191W monitor. The Help on their site is decent but NoGo for my problem.
I've tried all the 'solutions' I could web find - push these buttons all at the same time - hold those buttons and turn it off & on, shake my shaky thing while distling whixey; nothing I've tried works; absotively nuttin'. I'm contemplating mayhem.
Other than this exquisite lil' aggervation it works fine, only I can't change ANY settings. My colors are off enough to drive me bonky.
If anybody could help I'd be much obliged.
No 'Thanks In Advance', I'll save my Thank You's for any and all responses.
If you would, and it's not against policy, e-mail me at {EDIT removed for protection from SpamBots} please.

Edited by boopme, 29 September 2011 - 12:08 PM.


BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:21 AM

Posted 29 September 2011 - 12:06 PM

Please describe what yu mean when you say that the OSD is "locked"
Is the OSD constantly on or can you not access it?
In the beginning there was the command line.

#3 10 Beers

10 Beers
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:01:21 AM

Posted 29 September 2011 - 01:28 PM

I cannot access it. The POWER button still works juast fine but none of the rest do anything except when
I push the SEL/MENU button. Then a small rectangular window pops up sayin', "OSD locked", and that's all I get.

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:21 AM

Posted 29 September 2011 - 01:41 PM

See if this helps.
In the beginning there was the command line.

#5 10 Beers

10 Beers
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:01:21 AM

Posted 29 September 2011 - 02:54 PM

No help at all. That just took me to where I've already been.
The Envision website is no help either, so far as I've seen.
I thank you for your effort.
I shall continue poking around on the web to see what I can find.

#6 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:21 AM

Posted 29 September 2011 - 06:31 PM

There is a support number on that link
You might want to give them a call as it might be something simple.
In the beginning there was the command line.

#7 10 Beers

10 Beers
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:01:21 AM

Posted 03 October 2011 - 02:57 PM

Eyesee, I thank you again for the time and effort.
The Support gurus suggested I return the monitor so they can evauated and repair, at my own expense, of course.

I think I'm getting used to the colors bing bonky.
As I stated, it works just fine except for the colors.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users