Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot Problem


  • Please log in to reply
4 replies to this topic

#1 cappilot12

cappilot12

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 28 September 2011 - 03:30 PM

I've got two hard drives in my computer, both with different operating systems and I mainly use Windows 7, although the second system is Windows Vista, both are 64 bit. Neither hard drive is recognized during the boot sequence though although my BIOS recognizes both and hard drive is set as first and second priority in the BIOS. I put Fedora on a CD and put in my computer and it booted Fedora just fine. I checked my hard drives and all of my files are still there. Before all of this started I upped the voltage an extremely small amount to allow for some more overclocking and as soon as I tried to start my computer I got an error on the boot sequence telling me than there was a "Disk Boot Error. Insert System Disk and Press Enter." I've also tried only booting one hard drive at a time. A friend told me to try disabling SMART, but I'm not familiar with it and can't find it in the BIOS. Any ideas?

Thanks for any help you can give me!
i7 920 @ 3.0 GHz
GTX 260 896MB-or-GTX 470 1228MB
12GB DDR3 1,066 MHz RAM
1TB HD @ 7,200 RPM [Windows Vista Home Premium 64 bit]
300GB HD @ 10,000 RPM [Windows 7 Enterprise 64 bit]

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:43 PM

Posted 29 September 2011 - 01:45 PM

System manufacturer and model?

Are you saying the neither hard drive will boot if attached singly?

The system came with Windows 7 preinstalled?

When did you set up the dual-boot?

Louis

#3 cappilot12

cappilot12
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 29 September 2011 - 03:50 PM

Velocity Micro Edge Z30

I have only tried to boot it singly with my VelociRaptor 300GB hard drive with Windows 7.

Windows Vista came preinstalled, I added Windows 7 to my second hard drive a few months ago.

I set up dual-boot at the same time I installed Windows 7, it was probably in mid July if I remember correctly, but to be honest I've got so much going on I can't even remember that exactly.

Thanks for the response!

John
i7 920 @ 3.0 GHz
GTX 260 896MB-or-GTX 470 1228MB
12GB DDR3 1,066 MHz RAM
1TB HD @ 7,200 RPM [Windows Vista Home Premium 64 bit]
300GB HD @ 10,000 RPM [Windows 7 Enterprise 64 bit]

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:43 PM

Posted 29 September 2011 - 04:16 PM

Did you set the clock speed back to stock...to see if stability returns?

<<A friend told me to try disabling SMART...>>

SMART is a basic detection system built into every system...that serves as "early warning" for hard drive failures/problems. I have no idea why anyone would suggest that as a cause for boot problems. it has nothing to do with hard drive detection.

I turn off SMART on occasion...because I have a utility installed which does the same function, along with additional hard drive monitoring. Most users who turn it off do so because they seem to think that they would rather not know that their drives are about to fail, IMO :).

Louis

#5 cappilot12

cappilot12
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 29 September 2011 - 07:00 PM

Yes, I returned my clock speed to normal and reset all BIOS options to their default. After that I made sure it was detecting the hard drives and put them on the boot priority list.

Yeah, I know a decent amount about computers and feel competent with them for the most part, but I definitely want to know when my hard drives are failing lol

John
i7 920 @ 3.0 GHz
GTX 260 896MB-or-GTX 470 1228MB
12GB DDR3 1,066 MHz RAM
1TB HD @ 7,200 RPM [Windows Vista Home Premium 64 bit]
300GB HD @ 10,000 RPM [Windows 7 Enterprise 64 bit]




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users