Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Skype + LVCOMSX Freezes sometimes..


  • Please log in to reply
2 replies to this topic

#1 Pajajn

Pajajn

  • Members
  • 364 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:09:07 AM

Posted 28 September 2011 - 02:18 PM

Hello sometimes when im having a Cam conversation
the conversation loses because her Internet is kinda bad

When we trying to attempt a new Videocall my Cam refusing to work

At this moment i cant even kill Skype.exe or LVCOMSX.EXE
and both of em are not used by anything (checked with Unlocker 1.9)

cant figure out the problem?! help please

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:07 AM

Posted 28 September 2011 - 03:12 PM

I suggest that you follow up the topic you initiated back in July in the Am I Infected forum, http://www.bleepingcomputer.com/forums/topic410267.html/page__p__2340764#entry2340764 .

3 topics in 3 months...may spell malware, IMO...espcially since there was no followup by you on the first. Worst thing that can happen is you eliminate such from suspicion.

That would be the time to move on to hardware...and possible O/S issues, IMO.

Louis

Edited by hamluis, 28 September 2011 - 03:18 PM.


#3 Pajajn

Pajajn
  • Topic Starter

  • Members
  • 364 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:09:07 AM

Posted 29 September 2011 - 05:07 AM

The thing is that neither Gmer , Sophos , Malwarebytes pro , or HitmanPro newest
finds anything suspicious in my system

And the pc works fine except sometimes on skype when the connection issue appears
then Skype.exe crashes and refuses to end

Also any new process i try to start like Sony vegas pro or Msn never starts it just fails on loading screen or in processes
And "processexplorer" says "there is no active folder" or something like that

And when i try to shutdown the computer everything just hangs.. explorer shutting down but i could still see
everything else like Shortcuts and Start bar


Very confusing and only happens with skype




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users