Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Have a desktop.ini file ?


  • Please log in to reply
8 replies to this topic

#1 councillor

councillor

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:07 PM

Posted 28 September 2011 - 01:06 PM

I decided to edit the file and this some of the text =
[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll

Can it be deleted ? and wonder how it got there ?

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:07 PM

Posted 28 September 2011 - 01:09 PM

1) Why would you try to edit a desktop.ini file?
2) Yes, you may delete it - but you can also ignore it. It's not bothering you.

#3 councillor

councillor
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:07 PM

Posted 28 September 2011 - 01:18 PM

""Why would you try to edit a desktop.ini file?""

I was trying to find out where it came from/ how it got there!!

Do you know ??

#4 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:07 PM

Posted 28 September 2011 - 01:41 PM

So you tried to edit it?

http://www.computerhope.com/issues/ch001060.htm

#5 councillor

councillor
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:07 PM

Posted 28 September 2011 - 01:53 PM

""So you tried to edit it?""

I right clicked it/ left clicked it to edit.

Again, I was wondering why and where it came from ---- still no idea how it got there.

#6 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:07 PM

Posted 28 September 2011 - 01:55 PM

http://www.computerhope.com/issues/ch001060.htm



#7 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:12:07 PM

Posted 29 September 2011 - 08:43 PM

Again, I was wondering why and where it came from ---- still no idea how it got there.


Do you by chance have "Show hidden files, folders, and drives" enabled in Folder and search options > View? Or "Hide protected operating system files" disabled? If so, that may explain why it is there.

If not, then try ticking them on and off with reboots to see if that solves the problem.

#8 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:07 PM

Posted 30 September 2011 - 06:56 AM


Again, I was wondering why and where it came from ---- still no idea how it got there.

If not, then try ticking them on and off with reboots to see if that solves the problem.

There is no problem to solve.

#9 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:12:07 PM

Posted 30 September 2011 - 11:52 AM

There is no problem to solve.


Quite right, Allen. However, it is not normal to see .ini files if one does not actively seek them. I was offering info to the OP explaining how .ini files become visible.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users