Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP USB Mouse doesn't work


  • Please log in to reply
No replies to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:03:22 PM

Posted 28 September 2011 - 11:12 AM

I am helping a friend who has a Dell Windows XP machine. It has 512 megs of RAM and a 2.7 Celeton Processor.

When he first brought it to me he said it was blue screening when it started. I found "tons" of lint inside the tower. After cleaning it out with a can of compressed air, I started it but it would not go into Windows. I tried again and was able to get into Windows using Safe mode. I did a system restore. When it restarted I saw lines running down from the monitor. I have heard that the lines might indicate a problem with the video.

I set the boot order to go into cd rom for start up. Used the Windows XP disk and ran a scandsk /r. After a great deal of time the program came back to a C prompt. Now I can start windows and get up to the log on screen. The color is right and there are no lines running up and down. The problem now is that my usb mouse is not being recognized. I am getting an error message hidusb.sys can't be found.

Not sure how to proceed so that I can get this to work with usb mouse.

Any ideas would sure be appreciated.

I am thinking if I could find keyboard shortcuts to move the mouse or pointer might help me to get into the desktop and fix the machine. The mouse does not work in Safe Mode either! Thanks for any and all suggestions.

p.s. Chkdsk did not find any errors but I ran the repair anyway.

I thought about just reformating the disk but the owner of the machine does not have the disk. I have an OEM version but it only has Service Pack I on it and he has Service Pack 3 on his.

Edited by hamluis, 28 September 2011 - 11:49 AM.
Moved from XP to Internal Hardware.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users