Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network, no access


  • Please log in to reply
3 replies to this topic

#1 conoflex

conoflex

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:26 AM

Posted 28 September 2011 - 09:11 AM

Got my new TP-Link router up and running all is well, my spare rig in ther conservatory is connecting to the net fine and it is accessing my main rig but I can not connect to it from my main rig I have done everything I can think of.

All open/owned/shared with everyone, so yes all permissions are ok.

stopped firewalls still the same

Managed to get this from event viewer :

Windows can't communicate with the device or resource (TREV1-PC) It is available but is not responding to connection attempts. A firewall or network security policy on the remote computer might be blocking the connection on port "file and print sharing resource".RootCauseGUID{3546DF1C-25BD-493F-A71B-0B2E7872A24B}RepairOptionMake sure that the device or resource (TREV1-PC) allows incoming connections for File and Printer Sharing Windows Help and Support can provide more information about Windows Firewall.RepairGUID{7DEC9E90-9F4E-41EC-BE6A-68A8FC0B4CE4}SecondsRequired1SIDTypeRequired0HelperClassNameTransportConnectionInterfaceDescInterfaceGUID{00000000-0000-0000-0000-000000000000}
Checked with firewalls down stillno access :

The remote computer isn’t responding to connections on port 445, possibly due to firewall or security policy settings, or because it might be temporarily unavailable. Windows couldn’t find any problems with the firewall on your computer.
Root Cause Guid: {767897d8-7825-4413-ad95-d2ab2ca37281}
Repair option: Contact the service provider or owner of the remote system for further assistance, or try again later
RepairGuid: {36e90720-4fb8-4f74-a98f-f3ecce18873f}
Seconds required for repair: 0


Getting this mesage from network diagnostics log

The remote computer isn’t responding to connections on port 445, possibly due to firewall or security policy settings, or because it might be temporarily unavailable. Windows couldn’t find any problems with the firewall on your computer.
Root Cause Guid: {767897d8-7825-4413-ad95-d2ab2ca37281}
Repair option: Contact the service provider or owner of the remote system for further assistance, or try again later
RepairGuid: {36e90720-4fb8-4f74-a98f-f3ecce18873f}
Seconds required for repair: 0

AsRock Fatal1ty Z77 Pro/Intel i7 3770k/Water Cooled

/32GB RipjawX PC3-1866/Aus Xonar D2/PM/Crucial M4 128gb SSD/2TB Hitachi 6gb/2TB Seagate 6gb

/Asus 7970 TOP/Corsair HX 850watt PSU /Bitfenix Shinobi XL/Asus 24x DVDRW/Iiyama Prolite E2773HDS/Akasa Internal DuoSwap Caddy

 


BC AdBot (Login to Remove)

 


#2 conoflex

conoflex
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:26 AM

Posted 29 September 2011 - 05:13 AM

Anyone ?

AsRock Fatal1ty Z77 Pro/Intel i7 3770k/Water Cooled

/32GB RipjawX PC3-1866/Aus Xonar D2/PM/Crucial M4 128gb SSD/2TB Hitachi 6gb/2TB Seagate 6gb

/Asus 7970 TOP/Corsair HX 850watt PSU /Bitfenix Shinobi XL/Asus 24x DVDRW/Iiyama Prolite E2773HDS/Akasa Internal DuoSwap Caddy

 


#3 TheShooter93

TheShooter93

    Cody


  • Malware Response Team
  • 4,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:09:26 PM

Posted 30 September 2011 - 12:21 AM

Let's see this:

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.

Paste the results in a message here.

--------------------------------------------------------------------------------

Also, are you able to connect using Safe Mode With Networking?

How to Access Safe Mode With Networking


While the computer is turning on, tap F8 repeatedly until a black screen with white text appears. Using your arrow keys highlight the option Safe Mode With Networking and hit Enter.

CCNA R&SCCNA Security | Network+  |  B.S. - Information Technology | Cyber Security Engineer

If I am helping you and have not replied within 48 hours, please send me a private message.

 

 


#4 €nígмä

€nígмä

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:26 PM

Posted 01 October 2011 - 12:48 AM

Seems you may have to configure the router itself. Open CMD > Type ipconfig and see the address listed by your default gateway. Open up Firefox, or your browers of choosing and enter that address in the url bar. For example, mine is 192.168.0.1 ; you'll be prompted with a log-in box. Usually, it's Admin for the username and Password for the password. You may need to confirm login settings via your router manual. Once logged in, go ahead and open port 445. If this fails, check your physical connections.
Nosce te ipsum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users