Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer SYSFADER application error


  • Please log in to reply
3 replies to this topic

#1 walter622

walter622

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 27 September 2011 - 08:36 PM

Anytime I launch Internet Explorer I get the following error:
SysFader: iexplore.exe - Application Error. The instruction at "0x1a43e819" referenced memory at "0x00000000". The memory could not be "read". My choices are OK to terminate or cancel to debug the program. Either one causes explorer to close. I have run Ad-Aware and Malwarebytes but neither found anything. Any ideas?

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:25 PM

Posted 27 September 2011 - 09:23 PM

SysFade - Geeks to Go!

Hi walter -
FWIW , this short thread solved a similar problem.
It seems that sysfader.exe is an process belonging to the Nvidia graphics device range.

Try updating the drivers for your Graphics card. It can't hurt.
This also solved several other similar problems.

If you have a program called Jinitiator installed , also disable it.

Regards -

#3 walter622

walter622
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 11 October 2011 - 08:56 PM

Thank you for your help!! That did the trick.

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:25 PM

Posted 12 October 2011 - 02:06 AM

Thank you for replying walter -
We are always happy to hear your current problem has been solved :) .

Best Regards -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users