Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The brilliant 'unhide' - very nearly there


  • Please log in to reply
10 replies to this topic

#1 Suezzzz

Suezzzz

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 27 September 2011 - 02:56 PM

Re : http://www.bleepingcomputer.com/forums/topic396978.html/page__st__135__gopid__2422043#entry2422043

Hi - hope you can help me, I have had the same problem as per this old thread (black desktop, all files/folders 'disappeared') so I used your brilliant unhide which restored all but one folder. Any chance you could help me ? This is my System Look for it. I have tried taking ownership and unhiding folders etc but it doesn't seem to want to 'restore' this last folder. I would REALLY appreciate your help. Many thanks in advance.

SystemLook 30.07.11 by jpshortstuff
Log created at 20:39 on 27/09/2011 by Sue
Administrator - Elevation successful

========== dir ==========

C:\ProgramData\application data\sage - Parameters: "/s"

---Files---
None found.

C:\ProgramData\application data\sage\Sage EBanking d------ [16:52 04/05/2010]

-= EOF =-

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:54 PM

Posted 27 September 2011 - 03:11 PM

Welcome aboard Posted Image

What are you computer issues?

Sage EBanking folder exists if this is what you want to restore.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Suezzzz

Suezzzz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 27 September 2011 - 03:26 PM

Sorry - I don't want to restore it, I would like it's contents to appear again and be usable like all the others did. Needless to say I don't have a recent backup. Just wondered why everything else reappeared with unhide except this one :(

#4 Suezzzz

Suezzzz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 27 September 2011 - 03:27 PM

When I say I would like 'it' to reappear, I mean the whole contents of the Sage folder - I had a copy of TAS Basics in there.

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:54 PM

Posted 27 September 2011 - 05:04 PM

Re-run System Look with this code:

:dir
C:\ProgramData\application data\sage\Sage EBanking /s

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 Suezzzz

Suezzzz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 28 September 2011 - 04:04 PM

SystemLook 30.07.11 by jpshortstuff
Log created at 22:00 on 28/09/2011 by Sue
Administrator - Elevation successful

========== dir ==========

C:\ProgramData\application data\sage\Sage EBanking - Parameters: "/s"

---Files---
None found.

No folders found.

-= EOF =-

I found this though ....

SystemLook 30.07.11 by jpshortstuff
Log created at 22:02 on 28/09/2011 by Sue
Administrator - Elevation successful

========== dir ==========

C:\Program FILES\COMMON FILES\TAS Software - Parameters: "/s"

---Files---
None found.

C:\Program FILES\COMMON FILES\TAS Software\Install d------ [16:51 04/05/2010]
eBankingCore.log --a---- 26628 bytes [16:52 04/05/2010] [16:52 04/05/2010]
eBankingCore.msi --a---- 523264 bytes [16:51 04/05/2010] [14:21 02/08/2007]
install_flash_player_active_x.log --a---- 38688 bytes [16:52 04/05/2010] [16:52 04/05/2010]
install_flash_player_active_x.msi --a---- 4215296 bytes [16:51 04/05/2010] [17:03 10/08/2007]
InstMsiW.exe --a---- 1822848 bytes [16:51 04/05/2010] [15:07 24/01/2007]
MSXML3.log --a---- 41254 bytes [16:52 04/05/2010] [16:52 04/05/2010]
msxml3.msi --a---- 1070592 bytes [16:51 04/05/2010] [10:59 02/08/2007]
SageProtxVSP.log --a---- 22720 bytes [16:52 04/05/2010] [16:52 04/05/2010]
SageProtxVSP.msi --a---- 186880 bytes [16:51 04/05/2010] [14:21 02/08/2007]

-= EOF =-

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:54 PM

Posted 28 September 2011 - 06:04 PM

Re-run System Look with this code:

:folderfind
sage

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#8 Suezzzz

Suezzzz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 01 October 2011 - 03:18 AM

SystemLook 30.07.11 by jpshortstuff
Log created at 09:15 on 01/10/2011 by Sue
Administrator - Elevation successful

========== folderfind ==========

Searching for "sage"
C:\ProgramData\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\ProgramData\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]
C:\Users\All Users\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Sage d------ [16:52 04/05/2010]

-= EOF =-

#9 Suezzzz

Suezzzz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 01 October 2011 - 03:55 AM

Also, on my list of All Programs (off the Start button) whenever you click on any of them you get taken to an empty folder even though some of them are actually on the laptop and working fine. Is there any wsy that this list can be fixed too ?

#10 Suezzzz

Suezzzz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 01 October 2011 - 09:22 AM

Just to let you know that I have resolved the problem. I was checking a very old backup I had (from 7 months ago) and saw the system restore function so I ran it for two weeks ago to reset the registry etc and everything has gone back to how it was. Amazing how this can be so when I haven't backed my machine up for 7 months ! Many thanks for trying to help me though.

#11 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:54 PM

Posted 01 October 2011 - 11:06 AM

Good news :)

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users