Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Drivers work for Wireless card


  • Please log in to reply
11 replies to this topic

#1 fredrock19

fredrock19

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:valdosta
  • Local time:07:16 AM

Posted 27 September 2011 - 02:54 PM

I have a dell inspiron 6000 with a intel pro/wireless 200bg network card. the driver went corrupt for whatever reason. I have tryed a rollback on the driver- no roll back to go to . i have gone to the dell web site for drivers. downloaded the driver (only one i could find) for 2200bg and installed it and the wireless card still wont work. any thoughts on what to try next ?
FREDROCK

BC AdBot (Login to Remove)

 


#2 Nunos

Nunos

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 AM

Posted 27 September 2011 - 03:02 PM

Did you try putting the service tag number in on Dell's support site? http://support.dell.com/support/downloads/index.aspx?c=us&cs=19&l=en&s=dhs

#3 fredrock19

fredrock19
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:valdosta
  • Local time:07:16 AM

Posted 27 September 2011 - 03:04 PM

yes i did
FREDROCK

#4 Nunos

Nunos

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 AM

Posted 27 September 2011 - 03:11 PM

http://support.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R155386&SystemID=INS_PNT_6000&servicetag=&os=WW1&osl=en&deviceid=5896&devlib=0&typecnt=0&vercnt=7&catid=-1&impid=-1&formatcnt=0&libid=5&typeid=-1&dateid=-1&formatid=-1&source=-1&fileid=207280

Try that one yet?

What is the error in Device Manager?

#5 fredrock19

fredrock19
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:valdosta
  • Local time:07:16 AM

Posted 27 September 2011 - 03:14 PM

yes that was the first one of 2 that i have found from dell's website. the error is " this device cannot start code 10"
FREDROCK

#6 Nunos

Nunos

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 AM

Posted 27 September 2011 - 03:19 PM

This may not be a driver issue it may be an actual hardware failure. Do you have a switch or function ket that enables/disables the wirless card? I would make sure that is ok. Then I would try to remove it from device manager and just reboot to see if it pulls the original driver from the driver repository.

#7 fredrock19

fredrock19
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:valdosta
  • Local time:07:16 AM

Posted 27 September 2011 - 03:21 PM

ok i will try that.
FREDROCK

#8 Nunos

Nunos

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 AM

Posted 27 September 2011 - 03:22 PM

http://support.microsoft.com/mats/hardware_device_problems/en-us

You can also run the automated tool from Microsoft it sometimes will find the issue and at least give us a direction to go.

#9 fredrock19

fredrock19
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:valdosta
  • Local time:07:16 AM

Posted 27 September 2011 - 03:26 PM

seems that the actual card is bad in fact. looks like ill have to replace it for them Thanks Nunos!!!!!!!!
FREDROCK

#10 Nunos

Nunos

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 AM

Posted 27 September 2011 - 03:27 PM

Glad I could help. Good luck with the replacement. :)

#11 fredrock19

fredrock19
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:valdosta
  • Local time:07:16 AM

Posted 27 September 2011 - 03:29 PM

Thanks !! :thumbsup:
FREDROCK

#12 cogs10

cogs10

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 27 September 2011 - 04:15 PM

great advice above... function[f2] is the keyboard switch.
wow, i should really refresh before i post.

Edited by cogs10, 27 September 2011 - 04:16 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users