Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse and keyboard not working, sporadic...


  • Please log in to reply
21 replies to this topic

#1 Blackstar57

Blackstar57

  • Members
  • 269 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:12:21 AM

Posted 27 September 2011 - 10:41 AM

Hi. I was here a while back and received some great help. Now I need more and I hope this time it's fixable.

I have a friend's desktop here, HP Pavilion a1600n with ASUS mobo, A8M2N-LA and NVIDIA chipset.
Computer is running XP Media edition all up todate. Running Microsoft Essentials and Malwarebytes.

When I got the PC it would start but mouse and keyboard would not work. After a few reboots it started and I got all windows and virus/malware updates. Ran virus scan , nothing... Ran Malwarebytes scan and it found 10 infected items and removed them. Shortly after this it stopped working properly again. Mouse and Keyboard won't work.

I have tried ps/2 mouse and keyboard with sporadic success
I have removed the 2 512mb memory sticks and replaced with a different single 512mb known to work
I have installed a different HD and loaded XP on it and it does the same thing
I replaced the mobo battery

I even followed along with another similar post in here and downloaded XPUD_0.9.2.iso and burned to cd along with the other programs to USB thumb drive.
After several tries I got the computer to boot to disc and ran XPUD but when I opened the file folder my USB drive was not listed in there.

This seems to be the biggest thing with this computer... no USB access along with the sporadic mouse and K-board. I'm beginning to think Motherboard problems.

Please advise...

Thank you... :)

Edited by Blackstar57, 27 September 2011 - 10:44 AM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:21 AM

Posted 27 September 2011 - 11:12 AM

Do you get any error messages at boot up, and have you tried all USB Ports?

#3 Blackstar57

Blackstar57
  • Topic Starter

  • Members
  • 269 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:12:21 AM

Posted 27 September 2011 - 11:32 AM

No messages and I tried all USB ports, 2 on front and 4 on back

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:21 AM

Posted 27 September 2011 - 11:55 AM

Sounds like your USB Ports are failing, can you try removing them via Device Manager and remove the USB Root Hubs

#5 Blackstar57

Blackstar57
  • Topic Starter

  • Members
  • 269 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:12:21 AM

Posted 27 September 2011 - 12:11 PM

Ok, got the ps/2 keyboard working and used it to maneuver to Device Manager. Arrow key down yo USB at the bottom of page. Only option I can find is to press Enter. This opens USB properties and there's basically nothing there... just the USB symbol and "USB controllers. This is under the only tab - General.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:21 AM

Posted 27 September 2011 - 12:19 PM

Right click on the USB Root and select Uninstall.

#7 Blackstar57

Blackstar57
  • Topic Starter

  • Members
  • 269 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:12:21 AM

Posted 27 September 2011 - 12:36 PM

I have no right click (mouse is not working),

#8 Blackstar57

Blackstar57
  • Topic Starter

  • Members
  • 269 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:12:21 AM

Posted 27 September 2011 - 12:46 PM

I just tried getting into the bios again. I hit the F1 key after reboot and I get into bios. I can move through menus for about 4 - 5 seconds then keyboard stops working...weird...

#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:21 AM

Posted 27 September 2011 - 12:50 PM

Use the menu button your keyboard if that works.

#10 Blackstar57

Blackstar57
  • Topic Starter

  • Members
  • 269 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:12:21 AM

Posted 27 September 2011 - 01:01 PM

Menu button on my keyboard? All I can do is move through the device manager folders using my Tab key and arrow keys. When I arrow key to the USB folder, I hit enter and it brings up the little window I mentioned in post number 5.

I have to leave for work. I will be unavailable to access this forum until midnight tonight, Atlantic Canada time. Thank you BM for your suggestions so far. I hope to hear from you again when I log back in tonight....

#11 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:21 AM

Posted 27 September 2011 - 01:08 PM

On the right hand side there should be a key that looks like a menu surrounded by a window.

Posted Image

Edited by cryptodan, 27 September 2011 - 01:11 PM.


#12 Blackstar57

Blackstar57
  • Topic Starter

  • Members
  • 269 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:12:21 AM

Posted 27 September 2011 - 09:56 PM

Hey again...

Ok, I tried the menu button and it gives me 2 options- Scan for hardware changes which does nothing when I click it and

Properties which gives me the same window as in post number 5.

It's like there isn't anything in the USB option... Just the General tab which states

"Universal Serial Bus Controllers"

underneath there's 2 options, OK and Cancel...

#13 Blackstar57

Blackstar57
  • Topic Starter

  • Members
  • 269 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:12:21 AM

Posted 27 September 2011 - 10:00 PM

Out of curiosity I tried to open the other folders in Device Manager... They all give me the same page as I just mentioned in post #12.

I can't press the + to open the folders because of no mouse function and the menu or enter key just gives me the pop up box telling me it is that folder and to ok or cancel...

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:21 AM

Posted 28 September 2011 - 06:17 AM

Use the right arrow key to expand it this should allow you to remove the devices.

#15 Blackstar57

Blackstar57
  • Topic Starter

  • Members
  • 269 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:12:21 AM

Posted 28 September 2011 - 07:51 AM

Ok... thank you... that worked. No more USB showing in device manager.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users