Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Volume Icon Lost


  • Please log in to reply
4 replies to this topic

#1 ed-e-dee

ed-e-dee

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:59 AM

Posted 27 September 2011 - 02:31 AM

Hi guy's

I've lost my volume icon out of the task bar,been into audio and clicked on to Add to task bar, but nothing happened.
Is it hidden somewhere?.


Windows XP pro.
Acer Veriton S661.
Eddee

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:59 AM

Posted 27 September 2011 - 02:53 AM

..

There is at least one fix at Kellys Korner, but I am still looking for it -

Someone may have it listed already -

#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:09:59 AM

Posted 27 September 2011 - 04:01 AM

This one?

#4 Aaravkmr

Aaravkmr

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:59 AM

Posted 27 September 2011 - 04:53 AM

hi guys,,

I am lost my volume icon,,, help me

#5 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:59 AM

Posted 27 September 2011 - 11:54 AM

If the sound works but the volume icon is missing run the fix from Kelly's corner that Andrew provided in the link above.
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users