Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.Exe's disabled--Definitely a virus and/or rootkit


  • This topic is locked This topic is locked
2 replies to this topic

#1 Nicm15

Nicm15

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 26 September 2011 - 06:09 PM

Hello all, long time visitor, first time registering and posting on the site. Okay, I've been battling a nasty little bugger for over a day now and I am at my wits end as I can't find any information online that applies to my situation, hence the post. We are operating with Windows XPS2. Yesterday, our computer was invaded by fake anti virus pop ups from something called "Open Cloud Security/Anti-Virus" which indicated our computer had been infected. Given how rapidly and annoying the popups were I knew it was a virus as I've dealt with the infamous XP Security Center Virus (thanks to the articles on this site :lol: )and recognized the symptoms immediately.

Where things took a grim turn was when I tried to use my anti-virus/malware programs and found out all my .exe's had been disabled. Whenever I try to run AVG, Malwarebytes, RegCure, I get the following statement, "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." I tried running Rkill but Rkill did not terminate anything. I then attempted manually deleting any files I could find in Documents and Settings and Program files that were affiliated with this "Open Cloud" virus. After doing this I tried running Rkill again, it did not terminate anything again. I tried re-installing and then running my anti-virus/anti malware programs, the programs began running and then about 30 seconds in they just disappear almost as though something is coming in and disabling them again. When I try to run them again after this happens I get the same "Windows cannot access the specified device...." message again.

I believe I had a minor breakthrough when I was able to get my AVG to run in Safemode for a minute and I noticed it became hung up on something in my C/Windows folder that had the following numbers 3159867378:222341187.exe. I also noticed this same 3159867378:222341187.exe is running in my task manager under processes and it's being operated by the system. I've tried ending the process tree countless times but it still remains. I'm really thinking this is the culprit but I can't find any information on how to get rid of it. I apologize for the lengthy post but I wanted to be as detailed as possible. Thanks in advance guys!

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:54 PM

Posted 26 September 2011 - 07:30 PM

I have replied here and will close thos topic
http://www.bleepingcomputer.com/forums/topic420572.html/page__p__2421180#entry2421180
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:07:54 PM

Posted 27 September 2011 - 12:05 AM

Hello,

Now that you have posted a log here: http://www.bleepingcomputer.com/forums/topic420640.html you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users