Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wireless connections Seen but won't connect


  • Please log in to reply
1 reply to this topic

#1 ddrat

ddrat

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 26 September 2011 - 04:41 PM

Dell laptop uses Intel ProSet/Wireless to manage wireless connections but I've tried connecting using Windows management too. Both See the networks that are available but both will not connect to any of them - home or a verizon mifi card (get stuck on connecting....)

I've tried to:
reset with cmd commands
using both Winsockxpfix and XP TCP/IP Repair Setup
replaced the tcpip.sys file from a working computer
uninstalled/reinstalled using directions found here http://support.microsoft.com/kb/325356
This last one did resolve one of my two yellow error exclamations on my Device manager list under Nonplug and play drivers. I'm still left with IP Network Address Translator Error- Device not present (Code 24)

Any suggestions? Thanks in advance for any advice.

BC AdBot (Login to Remove)

 


#2 ddrat

ddrat
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 27 September 2011 - 03:34 PM

ok I got it fixed. Dumb me - hardwired it to a router and that seemed to finish the reset process....everything is working again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users