Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Root kit - How to remove?


  • Please log in to reply
1 reply to this topic

#1 clarkson3

clarkson3

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 26 September 2011 - 03:30 PM

I'm running a Windows 7 Professional 32 bit os, and the Avast Professional 6.0 Anti-Virus, Malwarebytes, Windows Defender,& Internet were all shut down and they cannot be opened. I noticed the Avast logs said the system was infected with 3 trojans (did not get the names)and 2 of the 3 were sent to the virus chest. Next, a boot time scan was recommended by Avast, but was ignored, (the boot time scan was ignored because it is impossible to remotely see what is happening),and the system was restarted remotely. Then the trouble began as mentioned above. The system appears to have a root kit as these seem to be the most potent in shutting down security software, and not allowing them to open again. I tried combofix, and it will not open either. How do I proceed?

Edited by clarkson3, 26 September 2011 - 04:02 PM.


BC AdBot (Login to Remove)

 


#2 drim

drim

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 26 September 2011 - 03:40 PM

I have the same problem on a Windows 7 64 bit Home Premium machine running Avast. Three infections were found, two were put on the shelf and one not found and a boot scan was supposedly run. Not only has the security software been shut down but most other programs do not run either. I created a Kasperskey Rescue Disk, booted from it and ran a scan but nothing was found. I have downloaded and tried to run TDSKill and Malware Bytes Antimalware but they will not execute.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users