Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC freezes


  • Please log in to reply
6 replies to this topic

#1 bk6151

bk6151

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:07:14 AM

Posted 26 September 2011 - 02:45 PM

My Dell desktop freezes after a restart. The wallpaper comes up but no icons. CTRL ALT DELETE does nothing, you cant even shut it down. You have to turn it off with the off switch. Sometimes you have to go through this procedure 3 or 4 times before it finally comes on. Then it may work for awhile and then it just locks up again. Iím not sure if it is hardware or soft ware. Any suggestions?
Running XP Pro

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:14 AM

Posted 26 September 2011 - 02:46 PM

What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#3 bk6151

bk6151
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:07:14 AM

Posted 26 September 2011 - 03:54 PM

nothing new. I'm wondering if it could be a power supply problem

#4 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:14 AM

Posted 26 September 2011 - 04:15 PM

What happens when you boot to safe mode?

#5 bk6151

bk6151
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:07:14 AM

Posted 27 September 2011 - 03:46 PM

I booted in safe mode 4 or 5 times and I did not have any freezes

#6 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:14 AM

Posted 27 September 2011 - 03:51 PM

Open msconfig and on the General tab choose "selective startup" (uncheck all three items) and reboot. Does the problem still occur? If not, start adding items back to msconfig one or two at a time, rebooting after each change, until the problem reappears and you'll have identified the offending process. This is clearly a time consuming procedure, but it is the best way to determine if some process loading with the system is the cause of your problem.
After you've isolated the cause, do not use msconfig to permanently disable the process. Instead, if it is a service go to START - RUN and type: services.msc (then press enter) and disable the service OR, if it a program, you can download & run a simple app such as Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml) to enable, disable, or otherwise manage startup programs.

#7 bk6151

bk6151
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:07:14 AM

Posted 27 September 2011 - 04:16 PM

thanks, i'll give it a try and let you know




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users