Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google toolbar doesn't appear on Internet Explorer


  • Please log in to reply
6 replies to this topic

#1 richierein

richierein

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:12:44 AM

Posted 25 September 2011 - 11:48 AM

I am using Internet Explorer 9 on my computer and I am unable to get google toolbar to appear. I have installed Internet Explorer on other systems and google toolbar works fine. When I look at 'toolbars and extensions' from 'manage add-ons', google toolbar is there but it doesn't appear in the toolbar selection drop down menu. Any ideas?

(Moderator edit: thread moved to more appropriate forum. jgw)

Edited by jgweed, 26 September 2011 - 09:20 AM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:44 PM

Posted 25 September 2011 - 10:31 PM

Hi -

What Make and Model (desktop or laptop) -

I also had minor problems with Google toolbar in IE 9 but now it works.
Try to set Google as your home page and manage the addons from there -

Regards -

#3 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:12:44 AM

Posted 25 September 2011 - 11:05 PM

Hi Noknojon,

I have a Dell 1720 laptop running Windows 7 Home Premium 32 bit Service Pack 1. I changed my home page from Yahoo to Google. It didn't help. I also tried disabling the Google toolbar add-on and re-enabling it again. Google toolbar still doesn't show in the drop down menu as a selection. Google toolbar is working fine with Firefox and Lunascape but not with Internet Explorer.

Richard Rein

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:44 PM

Posted 26 September 2011 - 01:37 AM

http://www.google.com/support/toolbar/bin/answer.py?hl=en&answer=9138
A few quick solutions to look at -
Hi again -
The Toolbar is not part of the "normal" dropdown. You need to open Google page in IE , then use the dropdown and at the bottom is MORE -

This is where the Toolbar is found.
I just lost mine while trying to uninstall it and adding it back on. (Mine is Toshiba laptop).

I followed the instructions above, plus there are other instructions in that area also

Regards -

#5 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:12:44 AM

Posted 26 September 2011 - 08:32 AM

Everything under 'Active Scripting' was already enabled. Any new ideas?

Richard Rein

#6 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:10:44 PM

Posted 27 September 2011 - 05:06 AM

Have you considered uninstalling Google Toolbar and downloading the latest version?

More tips here.

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#7 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:12:44 AM

Posted 27 September 2011 - 10:04 AM

I re-installed the latest version of Google toolbar. I already had the latest version but I did it again. I have several other toolbars available but I only enable them if I neen an included option. Google is the only one that doesn't appear.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users