Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 7 64 pro cannot run programs


  • Please log in to reply
3 replies to this topic

#1 mikeandcath

mikeandcath

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 25 September 2011 - 07:22 AM

Last night all was fine. This morning I boot and my AV (Avast!) does not start. I tried to open excel file and I get "There was a problem sending a command to the program". Cannot open FF, but IE(64) works. Cannot run Malwarebytes, changed name to myapp.exe, and myapp.com - no luck, even in safe mode. Tried to run TDSSkiller, safe mode, tried renaming, nothing.... I am at a loss. please help if you can.

Edited by mikeandcath, 25 September 2011 - 07:39 AM.


BC AdBot (Login to Remove)

 


#2 mikeandcath

mikeandcath
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 25 September 2011 - 10:47 AM

Ok, here's the latest:

After struggling to find some utility that would actually work, I finally came across the suggestion to run sfc /scannow - which I did. This informed me that a corrupted file was repaired (I cannot find the log yet to see the exact file it referred to).
I was able to boot into normal mode and was able to run programs and I saw that Avast! started and was in system tray.
I ran malwarebytes - no problems found.
I went to run Avast! and I saw that a scan from yesterday put C:\Windows|SysWOW64\kernel32.dll|>[Emul] in its Chest because of Win32:Cycbot-KI[Trj].
I have now deleted the dll from Avast! Chest.

I think all is good.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,557 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:54 PM

Posted 27 September 2011 - 01:41 PM

Thanks for posting your self-resolution...it's highly unlikely that any member reading your initial post...would have come up with your solution :).

Happy computing :).

Louis

#4 frogmonster12

frogmonster12

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 28 September 2011 - 11:00 AM

thanks bro you fixed the exact same problem ive been having for the last 6 days...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users