Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TFC killed my computer


  • Please log in to reply
1 reply to this topic

#1 TechlessOS_3211

TechlessOS_3211

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Texas
  • Local time:07:06 PM

Posted 24 September 2011 - 07:13 PM

I was going to wait the previous topic out until it expired since you can't double-post, but something urgent came up and I need to use my computer. I don't really have the money to drop on the Geek Squad, so...

The correct error message, by the way, is: "The User Profile Service failed the logon. User profile cannot be loaded".

I've tried system restore, but after rebooting an error window popped up and said it couldn't complete because of an unspecified error. I've discovered I'm able to log in from my sister's account, but it's considerably slower and a hassle to reach my files, and I have to reconfigure some things because I'm accessing them from a different account, save in different areas, grant admin permission for almost everything, etc.

So last night, I was browsing the internet...when my Sandboxie alerted me I hadn't erased the Sandbox in 9 days, and I should do so. This reminded me, I hadn't cleaned out my temp files in months. I regularly use the program TFC, as after a while all my temp files slow down the computer. Typically, there is no problem, and the computer is good as new. Actually, there is only one previous time I can think of that I had a problem with TFC, and that is the time that after using it, I couldn't get past the boot screen, so I pressed the button to run system diagnostics, and after it passed all the tests, let it reboot. All was well.

However, this time, I got all the way to the login screen and even typed in my password. After clicking "ok" however, I got a message which said "The User Logon service could not be reached" or something along those lines. I figured, "Hey, well, I'll try it again tomorrow." So I shut it down, and turned it on again this morning. Still wouldn't work.

About this time I got a little nervous, so I decided to try booting into safe mode. This worked (to my relief) and I was able to log in, but...it loaded a default profile, claiming it couldn't properly log me in. For good measure, I checked to see if my files were still there (which they were) and rebooted to look at the system repair tools. First I tried the "Fix Problems with Boot-up" and it found no problems. Then I decided to try and use a restore point, but the System Restore window never loaded!

I finally decided to try Safe Mode with Networking, which again loaded into the default profile, and I'm accessing Bleeping Computer from it now.

I run Windows Vista SP2. Any help would be greatly appreciated! :thumbup2:


Edited by TechlessOS_3211, 24 September 2011 - 07:44 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,388 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:06 PM

Posted 25 September 2011 - 07:27 AM

http://support.microsoft.com/kb/947215

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users