Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Enabling Wireless Network Access

  • Please log in to reply
1 reply to this topic

#1 k988


  • Members
  • 46 posts
  • Local time:08:01 AM

Posted 23 September 2011 - 10:44 PM

Hey. I just bought a new wireless router, and two of the computers in the house have no problems using it (one hard-wired, the other wirelessly). The problem has to do with the fact that the router uses WPA and when I try to set up my computer to access the network, the only option is WEP. I am not sure if this problem has to do with my own wireless network adapter, with the wireless card, or something else, so I came here to ask for help! And in case this will be useful, here are my system specs.


Thank you!

BC AdBot (Login to Remove)


#2 jhayz


  • BC Advisor
  • 6,922 posts
  • Gender:Male
  • Local time:08:01 PM

Posted 26 September 2011 - 11:56 PM

The other two computers means it supports WPA/WEP access point. Try looking for firmware updates for the network card to obtain WPA security feature. If no support is available, replace the wifi card with WPA/WPA2 standard.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users