Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Get back to Catalyst control center


  • Please log in to reply
2 replies to this topic

#1 alpha4345

alpha4345

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:11:33 AM

Posted 23 September 2011 - 06:29 PM

Hello guys!

Since I updated my video card drivers, I can't access CCC because the default one is AMD VISION Engine control center. Freak, because my CPU is an AMD CPU but not an AMD VISION CPU...

And I think that CCC was way better because I was able to force VSYNC off for games and etc...

So if someone knows what to do, post here!

Thank you very much! :)

Alpha4345 ;)

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:03 AM

Posted 23 September 2011 - 11:09 PM

Hi, just uninstall AMD VISION Engine control center from control panel. Its looks like a seperate download, if not remove all ati drivers and install the new driver from here http://sites.amd.com/us/game/downloads/Pages/downloads.aspx
MCP
MSDST

#3 alpha4345

alpha4345
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:11:33 AM

Posted 24 September 2011 - 08:32 AM

I uninstalled my drivers in order to install the latest one (in your link). Curiously, AMD VISION Engine Control Center is automatically checked in the install manager, so I uncheck it, the install as been done and when I right click my desktop, nothing about ATI appears!

Argh so frustrating... Something else? :/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users