Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Taken over


  • Please log in to reply
No replies to this topic

#1 Richard_Brown

Richard_Brown

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:48 PM

Posted 22 September 2011 - 08:36 PM

Ok This is what happened. I messed up my SD card to my camera. So I started to look around for a program that will undelete the files. The pictures are still on the SD card, I just deleted the directory by accident. Well, I downloaded two or three programs. ( Note the free one worked the best) One of them was UnDeleter. the company is located in Vancouver BC and I think this is the one that messed up my keyboard. Anyway, the program found the files and I was happy, (side note: I paid the money to get the program to decrypt the found files only to find out they were mostly gray). I then noticed that when I ran the program it wanted me to purchase a second program to scan my system for malware/viruses. I declined and that is when the problems started.To fix the problem this is what I did: First, I scanned my drive with AVAST, that did not help. Second I downloaded Malwarebytes and Spybot both were not successful. I still had the problem. Then, I tried your combofix and that helped remove a bunch of items but I still have the problem. I even booted my computer in recovery mode (PF5 or is it PF8) and did not install any drivers and ran combofix. Oh, one more thing, I could not stop AVAST anti-virus software when ComboFix ran. I tried but, I was not successful. Then, I removed the drive and put in a case and took the drive to work and had McAfee run against it as an "E" drive and Microsoft Security Essentials scan it also. I then took the drive home and tested it out. Still had the problem. So that is the story, this is what happens. When I log into my eMachines model e8510 running Windows XP SP3 @GB of memory and an Athlon processor, I can type in the Firefox/IE8 URL maybe 2 minutes ( max time ) after the boot-up. Then if I type a "p" I get "_" or what character I type in I get a different character. This happens in about 2 minutes or maybe a little less after I boot-up. I can type in my password just fine just before boot-up. If the computer times out and the login screen is set to display after a timeout, I can not log in again. Currently the drive is next to me and I am scanning it again with McAfee. Any and all ideas re welcome. AND thanks for any and all help. Richard

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users