Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

On boot get bios error CPUID: 0F41 Patch ID0017


  • Please log in to reply
1 reply to this topic

#1 giedoron

giedoron

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:14 AM

Posted 22 September 2011 - 03:04 PM

Dear Bleeping Computer experts

Recently I started getting the message CPUID: 0F41 Patch ID0017 on start of booting (before memory count).
I have a PC with Gygabyte GA-8VM800M-775 motherboard.
I have 2 memory slots on the motherboard and I tested booting with taking out each time one of the two memory cards I have (1GB and 256MB) and switched between slots and also tried all possible combinations of slots.
I also disconnected my HDD from power and IDE cable and also did the same with the DVD-ROM and Floppy drive.
In all cases I STILL get this message.
The main problem is that the computer get stuck and freezes during internet connection and also without any good reason during virus scans or disk scans. I searched for viruses and found nothing and also sent a post regarding this issue in you virus forum. When I googled this problem the answers I got were regarding memory cards and HDD.
My LAN and Display cards are on board.
I will appreciate any advice regarding this issue

Thanx in advance

Gie

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:14 PM

Posted 23 September 2011 - 05:07 PM

From what I see...nothing conclusive.

Best guesses I've seen...CMOS battery, loose hard drive cable connection, memory.

See http://forums.afterdawn.com/thread_view.cfm/185339 , if you are now seeing this and had never seen it before...my guess would be the CMOS battery is weakening.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users