Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Needed!


  • Please log in to reply
2 replies to this topic

#1 computermuppet

computermuppet

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 22 January 2006 - 08:53 PM

Hi I am new to this forum and completely useless when it comes to computers but I have a problem I could do with some help with

What it is, is that when I log on to my computer the message 'WJView Error' comes up with the message ERROR: Could not execute Main : The system file cannot find the specified file.

I do not know if this is connected but ever since that message started coming up I cant access the internet on my administrator account. If I log on to my guest account then accessing the internet is not a problem although the message above still comes up. However I cant access the internet if I just switch users from admin to guest. I have to shut the computer down and then switch it back on and go straight into the guest account. When on my admin account the internet is still shown as being connected and I can use the automatic updates on my norton anti virus and that manages to connect to the server fine and allow updates to be downloaded.

Is this a problem with my computer? Have I done something to mess it up or is it with internet explorer on my admin account?


I would appreciate any help

Thanks

BC AdBot (Login to Remove)

 


#2 TEEDUB2

TEEDUB2

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 22 January 2006 - 10:10 PM

Hi computermuppet,

Whenever I get an error message I do a Google Search on it which usually helps to find a solution
or at least gives me a start to solving the problem...........

I Googled 'WJView Error' and came up with an addy for you looks like your problem....

http://support.microsoft.com/?kbid=831427

or

http://windowsxp.mvps.org/WJViewError.htm

or

http://ask-leo.com/why_do_i_get_a_wjview_e...on_startup.html

Hope these help

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:50 PM

Posted 23 January 2006 - 11:06 AM

1) Scan for viruses and spyware immediately - this behavior is very suspicious.

2) My general rules for googling a problem (from my stint at spywareinfo.org)
- If you don't get any results - it's probably a virus or spyware. It just hasn't been noticed by a lot of folks yet.
- All the good programs and the older viruses/spyware are generally well documented on the web (although some of the good ones that have failed and gone under may not reveal much). Read the results carefully to see if that spyware entry that you found is an actual problem - or it just happened to appear along with the spyware (this is especially common when you find HiJackThis logs in your search results).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users