Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

macro will not record @


  • Please log in to reply
No replies to this topic

#1 nationaljewlery

nationaljewlery

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 21 September 2011 - 06:04 PM

I am trying to record a macro for a Microsoft 4000 keyboard. I want the macro to type my email address. The software records the macro just fine EXCEPT it will not record the @ sign. I thought the first time I recorded the macro it worked fine for a few days. Then it started dropping the first letter of my email address and it also quit typing the @ symbol and just typed a "2". I tried deleting the macro and re-recording it. Nope. Then I tried removing the software and re-installing. Nope. So now I am even wondering if it ever worked correctly. Maybe I just imagined it.

What am I doing wrong? I type the macro per instructions and do the normal Shift + 2 to get the @ symbol. It just does not work. I figured out how to get it to not drop the first letter of my email. I add an extra shift at the beginning of the macro. But I cannot figure out how to get an "@" to record. Actually it will not record any of the uppercase numeral keys.

Suggestions? Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users