Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reinstate spotlight search thingie


  • Please log in to reply
3 replies to this topic

#1 MaryBet82

MaryBet82

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:10 AM

Posted 21 September 2011 - 11:26 AM

My mouse jogged and I moved that little spotlight/search window on the finder task bar off of finder and it went away in a puff of smoke. I can't find anywhere to restore it in system or finder preferences.

Help?
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening

BC AdBot (Login to Remove)

 


#2 Buddyme2

Buddyme2

  • Members
  • 712 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 21 September 2011 - 11:50 AM

In Finder View menu > Customize Toolbar > Drag and drop the Search icon onto the Finder Toolbar. If you were referring to the Sidebar, I've never seen the Spotlight icon there before.

#3 MaryBet82

MaryBet82
  • Topic Starter

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:10 AM

Posted 23 September 2011 - 01:25 PM

Thanks Buddyme2
That worked. It was the toolbar I meant.
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening

#4 Buddyme2

Buddyme2

  • Members
  • 712 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 28 September 2011 - 12:58 PM

You're welcome MaryBet82.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users