Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Newbe needs help


  • Please log in to reply
8 replies to this topic

#1 jcham

jcham

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 21 September 2011 - 07:53 AM

I had tried to post this question earlier but really don't know where it or I belong on this site. Could someone lead me in the right direction? My previous question was as follows:

Since my purchase of this hp pavilion, I have had this problem on and off. When I try to install software I have downloaded or have the cd for i get the following message. "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." If I use the trick of changing the name of the .exe file to notepad I can sometimes get the program to install but most times not. I have virus checked with Avast, Malware bytes, and adaware. All say I dont have a virus.

BC AdBot (Login to Remove)

 


#2 usbguy

usbguy

  • Banned Spammer
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:46 PM

Posted 21 September 2011 - 08:22 AM

When you're running the installation, instead of double clicking icon, right click on it and choose "run as administrator". Try that out and let us know how it works out.

#3 jcham

jcham
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 21 September 2011 - 09:06 AM

I have tried that and many other work arounds. I still have the problem. I just tried to use the spell check on this site and tried to download and run that software with the same result.

#4 Bakairo

Bakairo

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sheffield - England
  • Local time:11:46 PM

Posted 21 September 2011 - 09:11 AM

I've had this before but not quite as extreme, my workaround was to turn UAC off and it started working again. It's similar to 'running as admin' but just trying to rule it out as a cause

#5 jcham

jcham
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 21 September 2011 - 09:35 AM

I'm sorry but I don't know what UAC is or how to access or change it? Can you help me check to see if it helps?

#6 Bakairo

Bakairo

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sheffield - England
  • Local time:11:46 PM

Posted 21 September 2011 - 10:01 AM

Hit start, then control panel

Then click on User accounts and family settings (assuming you're using the category view)

Then click 'User Accounts' (in green text)

Finally click on 'Change user account control settings'

It should open a new window with a slider on which you want to slide all the way down to never notify and then click 'OK' and it might ask you to restart your PC after which you should do.

#7 jcham

jcham
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 21 September 2011 - 10:14 AM

I was already at that level.

#8 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:05:46 PM

Posted 23 September 2011 - 03:10 AM

Is this your computer or a school or a company computer?

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,415 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:46 PM

Posted 23 September 2011 - 02:41 PM

<<Since my purchase of this hp pavilion,...>>

Did you do a clean install of Win 7, if system was purchased secondhand?

Do you have the media to install Win 7?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users