Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

not connecting to internet


  • Please log in to reply
No replies to this topic

#1 boul79

boul79

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 20 September 2011 - 08:27 PM

Im working on my friends Dell laptop it had tons of spyware on it. i used malwarebytes to remove what i could to be able to get it to start to work.
I went to hook it up to my wireless netwrok and it would not see any networks. I then tried to hook it directly to the modem and again nothing. the control panel showes that the network cards are working properly. i tried to use the "diagnose connection problem" I get an error saying that you will need to manually start the diagnostics policy service. when i try to do this i get an error 5: access is denied.

any help on this would be great.

thank you
Kyle

Edited by hamluis, 22 September 2011 - 12:04 PM.
Moved from Vista to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users