Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 installation problem


  • Please log in to reply
1 reply to this topic

#1 O.o vaio

O.o vaio

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:04 AM

Posted 20 September 2011 - 04:17 PM

Help ! I have a Sony Vaio E-series, with Windows 7 home Premium that I bought 3 months ago practically brand new but everytime I turn it on it says preparing for 1st use then after that it says ,"Windows could not complete the installation. To install windows on this computer restart the installation" Since the only option says, "OK" I click it then restarts and then repeats the same process all over again!!! Ive searched the web and so far I've found nothing about my problem PLEASE HELP ME !!!

Attached Files


Edited by hamluis, 20 September 2011 - 04:43 PM.
Moved from Internal Hardware to Win 7.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,405 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:04 AM

Posted 20 September 2011 - 04:42 PM

Did you try the restore-to-factory-defaults proceure for your system?

Do you have a Windows 7 Home Premium install disk?

http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/windows-could-not-complete-the-installation-to/93fe5b92-b879-4af4-83bd-175f89417b51

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users