Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OpenCloud Security virus


  • Please log in to reply
7 replies to this topic

#1 squeaks70

squeaks70

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:40 PM

Posted 20 September 2011 - 12:45 PM

Hope I'm in the right place. My computer at home has the OpenCloud Security virus. It has since stopped all the pop up boxes and messages. I can now only boot the computer in Safe Mode, it will not allow the computer any further. I printed the uninstall guide from this website yesterday from work to try it out. When I'm in Safe Mode with Networking most times my icons do not come up and I get a Windows error message. With determination I kept trying and the icons eventually came up. As instructed, I changed the Proxy server settings and can not get the Internet Explorer to come up, it's like I don't have an internet connection at all. But I know it's working. I've gone back and attempted this step several times. I can't download anything and I'm stuck. Can you help me?

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:40 AM

Posted 20 September 2011 - 09:58 PM

Start here: http://www.bleepingcomputer.com/virus-removal/remove-opencloud-antivirus, or here: http://www.bleepingcomputer.com/virus-removal/remove-opencloud-security depending on which one you have.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 squeaks70

squeaks70
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:40 PM

Posted 21 September 2011 - 09:06 AM

Hi Broni,

Thank you for responding. I have the OpenCloud Security virus. I made 2 different copies of the Rkill on CD's before I left work. I tried the iexplore.exe first and downloaded it to the computer. I tried to get it to open probably 100 times and I had just as many error messages on the screen and did not close them. A couple of times I would see the DOS screen flash for a second as it was trying but never caught. So I tried the 2nd CD with the eXployer.exe. I had the same responses. Though I now receive the blue screen saying "PAGE_FAULT_IN_NONPAGED_AREA".
I followed all the instructions and can not get past this. I did keep checking the Proxy settings and they remained unchecked as per the instructions. I am determined to fix this, I just need a little guidance. I have many pictures on my computer and really need them back.

Thank you for your help,
squeaks70

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:40 AM

Posted 21 September 2011 - 07:14 PM

With the information you have provided I believe you will need help from the malware removal team.
Please make sure that you read the information about getting started first.
Then start a new thread HERE and include or required logs.
Including a link to this thread will be helpful.

Good luck and be patient. Help is on the way!

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#5 nasdaq

nasdaq

  • Malware Response Team
  • 40,502 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:02:40 PM

Posted 28 September 2011 - 08:19 AM

From your previous topic.

Though I now receive the blue screen saying "PAGE_FAULT_IN_NONPAGED_AREA".


Can you boot in Safe Mode with Internet Connection?

The infection may have corrupted an Operating System file and you no longer are able to get into Normal Mode.

Which operating system do you have on this infected computer, XP, Vista, Windows 7?

When you start the computer do you at the very beginning of the boot have an option to enter some option using the Esc key or an Fx key.

In Vista and Wndows 7 you may have an option to use a previous good configuration.

Please let me know what options you see.

#6 squeaks70

squeaks70
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:40 PM

Posted 28 September 2011 - 08:34 AM

Most times when I try to boot in Safe Mode w/Internet connection it does not work, and I receive a Windows Error message box, I wrote them down but forgot to bring them with me. I shut off the computer and try again, sometimes I get lucky and it boots up w/the icons but no internet. Even when I try to just login as I normally would it automatically takes it to Safe Mode.

I'm running XP.

I have the F2 F12 and F8 for Safe Mode.

It's like the virus knows what I am going to do or try, before I even do it.

#7 CarolynF

CarolynF

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:40 PM

Posted 29 September 2011 - 05:34 PM

I got to the scan portion of the fix. Malware bytes begins to scan and then just shuts off. I never get a list of infected items. I was running it in safe mode. Any suggestions?

#8 squeaks70

squeaks70
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:40 PM

Posted 01 October 2011 - 03:48 PM

Hi nasdaq, just wondering if you founf anything since my last post. Still having the same issues.

Thanks,squeaks70




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users