Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista error code 0x800703f0 installing SP1


  • Please log in to reply
1 reply to this topic

#1 benino6677

benino6677

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:52 PM

Posted 20 September 2011 - 12:15 PM

I'm getting error code 0x800703f0 while installing SP1. I've googled and have had no answers. Of course, Microsoft sends me into the wasteland.

Any ideas, friends????

Thanks in advance.


John

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:52 PM

Posted 21 September 2011 - 08:56 AM

http://social.technet.microsoft.com/Forums/en-US/itprovistasp/thread/32118e7f-6af6-447d-b94a-eb0caffcafe1/ , see suggestion by Renaldo H_.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users