Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Runescape


  • Please log in to reply
1 reply to this topic

#1 chops

chops

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:41 AM

Posted 22 January 2006 - 03:24 PM

Hi Guys:

My son is having trouble playing Runescape. He has had no trouble before but I just had my modem replaced and now he can't start the game - he just gets a red X.

I have a dial up modem. I browsed the forum for other issues like this. I tried going into Java Plug In in the control panel and making sure something was checked in proxies, but that didn't help. I tried disabling Sun Java but ditto. I tried right clicking the X and choosing show picture as that has worked in the past for other red X problems. Ditto. I checked for updates on Microsoft but none were needed.

Please help. :thumbsup:

BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:06:41 PM

Posted 22 January 2006 - 05:18 PM

Hi Chops

This would appear to be quite a routine problem. Microsoft have created a list of possible fixes at the site below:
http://support.microsoft.com/?kbid=283807

I would follow these instructions and see if they resolve the problem. If not just let me know and we can think of other things to try :thumbsup:

David




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users