Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bleeping Dell 4300 Fixed


  • Please log in to reply
3 replies to this topic

#1 Rdilling

Rdilling

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:51 PM

Posted 22 January 2006 - 01:04 PM

:thumbsup: :flowers: :trumpet: hey thank you to everyone out there that sent me ideas to check on my dell 4300. its now running and seems to be fine. Problems were as follows, wrong memory stick, no os on the hardrive,settings in the bios were set wrong. now its on to the emachine that wont power up by the power button. only way it will power up is to unplug the power cord wait a few minutes reconnect the power cord and it off and running. any answers

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:51 PM

Posted 22 January 2006 - 01:43 PM

Buy a switch :thumbsup: Congratulations on your victory.
"2007 & 2008 Windows Shell/User Award"

#3 Rdilling

Rdilling
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:51 PM

Posted 22 January 2006 - 06:56 PM

:thumbsup: :flowers: "buy a switch" :trumpet: :inlove: its not the switch i already checked that. i have also tried other power suppplies that i know are good and i still get the same thing.

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:51 PM

Posted 23 January 2006 - 12:42 AM

Go into the power management in the BIOS setup and disable it.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users