Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shutdown problem


  • Please log in to reply
4 replies to this topic

#1 spiros_makris

spiros_makris

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 18 September 2011 - 01:55 PM

Hello,
i have instaled windows xp profesional sp3 on a desktop.
after that i realised that problem:
some times when i shutdown the pc and when it is in the last state in which it must shutdown,
it sticks at the last screen (save settings).
the mouse pointer sticks too, the power button doesn't work neither.

i updated all the drivers and the bios,
i changed the values in registry "CrashControl" from 1 to 0, and the "PowerDownAfterShutdown" from 0 to 1
i changed the value in registry of "WaitToKillAppTimeOut" from 20000 to 27000.

also in device managment, at the usb divice i choosed the properties, power managment and i unchecked the button: "computer can disable the divice....".

nothing of the above worked

there is not APM option in the Power options

Please help.
thanks

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,643 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:13 AM

Posted 18 September 2011 - 02:10 PM

Actually you want to change twh WaitToKillAppTimeOut to 2000. Here's a list of simple things you can try. If none of these work, go to please go to my next post below:

1) Make sure "clear pagefile at shutdown" is not enabled:
start - run - regedit
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]

Set ClearPageFileAtShutdown value to 0


2) Start - Run - Regedit
Navigate to the following Registry key:
HKEY CURRENT USER\Control Panel\Desktop
Double click on the AutoEndTasks entry and replace the 0 with a 1 in the Value data text box

For the next two, if the dword value indicated does not exist, create it:

Double click on the WaitToKillAppTimeout entry in the right pane and change the Value data to 2000

Double click on the HungAppTimeout entry in the right pane and change the Value data to 1000

Reboot

3) HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
Right-click on WaitToKillServiceTimeout and change it to 2000

#3 Allan

Allan

  • BC Advisor
  • 8,643 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:13 AM

Posted 18 September 2011 - 02:11 PM

If the problem persists, let's try a selective startup:

Open msconfig and on the General tab choose "selective startup" (uncheck all three items) and reboot. Does the problem still occur? If not, start adding items back to msconfig one or two at a time, rebooting after each change, until the problem reappears and you'll have identified the offending process. This is clearly a time consuming procedure, but it is the best way to determine if some process loading with the system is the cause of your problem.
After you've isolated the cause, do not use msconfig to permanently disable the process. Instead, if it is a service go to START - RUN and type: services.msc (then press enter) and disable the service OR, if it a program, you can download & run a simple app such as Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml) to enable, disable, or otherwise manage startup programs.

#4 spiros_makris

spiros_makris
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 18 September 2011 - 04:23 PM

i think it worked,
God bless you!!!!
thanks

#5 Allan

Allan

  • BC Advisor
  • 8,643 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:13 AM

Posted 18 September 2011 - 04:29 PM

Well, I don't know what it was that worked, but you're welcome.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users