Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet connection errors


  • Please log in to reply
1 reply to this topic

#1 Bbaird

Bbaird

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 18 September 2011 - 01:37 PM

So i'm having some problems staying connected to my internet.On my desktop I continually get the Local Area Connection "A network cable is unpluged" popup. While just surfing it's not incredibly noticable but While gaming or streaming you can tell there is some interuption. On my laptop the connection just continually restarts it self and goes through Identifing and conecting then drops and starts over. Everything i have read about it was in relationship to IP issues with 169.xx I however don't seem to have that issue as my IP is 192.xxx. Any advice would be great thanks

Edited by Orange Blossom, 18 September 2011 - 03:48 PM.
Moved from XP to more appropriate forum. ~ OB


BC AdBot (Login to Remove)

 


#2 Bbaird

Bbaird
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 23 September 2011 - 12:33 AM

Still curious if there is any information available onthe topic. I have read through the fourms and haven't seen alot in regard to my issue. Is is possible it is my gateway?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users