Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Booting Problem Fujitsu Siemens Amino Xi 2528


  • Please log in to reply
No replies to this topic

#1 Retrocanary

Retrocanary

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:16 AM

Posted 18 September 2011 - 07:18 AM

Hello everyone.

I've been having a problem with my laptop for about a year now. It just will not boot at all. When I press the power button some of the panel lights flick once. Upon further inspection inside the laptop I notice the fan also gives a little flicker when I press the power button too. To demonstrate exactly what I mean, I have posted a short video on YouTube:

Furthermore, it will sometimes boot, about once every two weeks (sometimes more, sometimes less). There doesn't seem to be any logic in when it decides to boot and not boot. Also, if I do manage to get it running then it will sometimes just suddenly switch off without any shut down process or anything. Literally completely dead in a split second, and typically once it's done that, it won't switch on again.

It is a Fujitsu Siemens Amilo Xi 2528
17" BrilliantView technology WXGA+ display (1440 x 900)
Intel Core 2 Duo processor
NVIDIA GeForce 8600M GS (DirectX 10 technology) with HDMI
Intel PRO/Wireless 4965 AGN

+/- 3/4 years old
Windows Vista

Have tried replacing the power chord, have tried replacing the little circular battery on one of the circuit boards, have cleaned the fan out, have checked the memory is properly in place, have taken out the hard drive and checked it's functioning properly.

Edited by Retrocanary, 18 September 2011 - 07:29 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users