Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck In Safe Mode


  • Please log in to reply
9 replies to this topic

#1 allroy

allroy

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 22 January 2006 - 08:51 AM

Hello i was hoping that someone could help me.

I went into safe mode using "System Configuration Tool Method" to get rid of a virus, from http://www.bleepingcomputer.com/forums/How...ut61.html#winxo for windows XP, but now I am stuck in safe mode.

I cant do Step 2: Click on the Start button then click on Run. because there is no run on my start bar anymore. I tried going F8 duting start up, and selecting start normally, but that just takes me into safe mode again. Does anyone know what to do?

BC AdBot (Login to Remove)

 


#2 phantazy

phantazy

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Location:London UK
  • Local time:01:45 AM

Posted 22 January 2006 - 09:32 AM

In 'Safe Mode', press 'Windows' key.

#3 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:01:45 AM

Posted 22 January 2006 - 09:50 AM

Or try Control + Escape to get the start menu.
David

#4 allroy

allroy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 22 January 2006 - 10:05 PM

what i mean is that i have a start menu, but there is no run option on it.

#5 Kruncher

Kruncher

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 22 January 2006 - 11:17 PM

There are a few options:
1. Try the Windows key+R combination, that should bring up the run dialog.
2. Navigate to C:\WINDOWS\ServicePackFiles\i386 and run msconfig.exe from there.
3. Edit C:\boot.ini and remove /safeboot:* from under [operating systems].

Hope this helps.

#6 allroy

allroy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 22 January 2006 - 11:53 PM

thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you that fixed it!

#7 Kruncher

Kruncher

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 23 January 2006 - 01:20 AM

I'm curious, which option did you chose that worked?

#8 allroy

allroy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 23 January 2006 - 04:24 AM

windows key + r

#9 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:45 PM

Posted 23 January 2006 - 08:41 AM

When you were finishing the process in the tutorial are you sure when you finished with your tasks, you completed steps 1-7 again, but in Step 6 you unchecked the checkbox labeled "/SAFEBOOT" and then clicked on the General tab and set it for Normal startup?

#10 Kruncher

Kruncher

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 23 January 2006 - 11:42 AM

If it still matters, you can add the run command back to the start menu following these steps:
1. right click the taskbar.
2. click properties.
3. go to to the start menu tab.
4. click customize.
5. go to the advanced tab.
6. scroll down in the "Start menu items:" scroll box, about 3/4 the way down.
7. check "Run Command".

Edited by Kruncher, 23 January 2006 - 11:43 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users