Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Built In Web Cam Microphone Interferance


  • Please log in to reply
1 reply to this topic

#1 MeanMotherJr

MeanMotherJr

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:46 AM

Posted 17 September 2011 - 10:49 PM

Hello again, guys! This time it's a microphone problem. So what happened was, I was trying to disable my web cam microphone because I can occasionally hear it. So I did, and now, I still hear it, and even when I'm not using a program that uses it, I can still hear it during 3 to 10 second intervals. During this time, I can hear myself tapping on the microphone, and near the microphone. For whatever reason, it also picks up my keyboard when I'm typing something like this. When I mute the speakers/headphones, it stops. It also happens with a headset mic that uses a microphone jack. It is very annoying, especially when playing competitive games. The game I was trying to play was Project Reality, a Battlefield 2 mod. I already disabled my microphone via control panel.

Operating System: Windows 7 Home Premium x64 bit

Not sure what my sound card is, if it is necessary , I'll post it ASAP. Thanks in Advance!

My video card is ATI Mobility Radeom HD 4250, if that is needed.

BC AdBot (Login to Remove)

 


#2 astrosiphic

astrosiphic

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:46 AM

Posted 18 September 2011 - 08:50 PM

It seems like microphone playback is turned on. Go to the application that controls your sound card, find microphone playback and mute it, it should be under "Mixer".




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users