Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TURN OFF BUTTON ON START MENU.


  • Please log in to reply
12 replies to this topic

#1 novice4

novice4

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 17 September 2011 - 04:02 AM

Referred from here: http://www.bleepingcomputer.com/forums/topic418229.html/page__p__2402446#entry2402446 ~ Hamluis.

No more TURN OFF BUTTON ON START MENU.
ONLY SHOWING: START-LOG OFF-SHUT DOWN Button only

TRIED this:

Click on the link below:
http://www.kellys-korner-xp.com/xp_tweaks.htm
Scroll down to #267 and click "Restore "Turn Off and Log Off" - Start Menu" in the left column. Download and save noclose.reg to your desktop. Double-click on that file and choose "Yes" to merge it into the registry when prompted. Once you get a successful message delete the file and reboot.

Mod Edit: Removed data from MRL topic ~ Hamluis.

Edited by hamluis, 17 September 2011 - 08:00 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:20 PM

Posted 17 September 2011 - 08:00 AM

<<TRIED this:...>>

Well...what happened when you tried to install the file, as directed?

Louis

#3 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:11:20 AM

Posted 17 September 2011 - 01:42 PM

Could you read this.
"Shutdown" option missing from the Start Menu and Ctrl+Alt+Del dialog box

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#4 novice4

novice4
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 18 September 2011 - 04:34 AM

Downloaded to desktop,double clicked,open and installed fine.
Deleted from desktop and then restart.

still same: only LOG OFF AND SHUT DOWN
NO TURN OFF BUTTON


This is how i have to turn off my computer.

#5 daic

daic

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:20 PM

Posted 18 September 2011 - 05:22 AM

Im not sure of this issue, however have you tried CTRL+ALT+DELETE for Task Manager.
In that Task Manager>Shut Down Menu Tab, is there a "Turn Off" selections? (May help others information for assistance.)

~lumin

            Desktop | Laptop

  • [OS] Windows 10 Pro x64 | 17.3" Touchscreen Windows 10 Pro x64
  • [Motherboard] Intel DZ87KLT-75K
  • [Power Supply] Zalman ZM850-HP Plus 850W
  • [HDD] Seagate Hybrid STCL2000400 2TB | 256 GB SSD
  • [Case] Zalman GS1200
  • [CPU] i5-4440 Processor | Lenovo Y70 Touch (80DU00ESUS) Intel Core i7 4720HQ (2.60 GHz)
  • [Memory] CORSAIR DOMINATOR 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 | 16 GB Memory
  • [Graphics] ASUS DirectCU II Radeon R9 270X 2GB 256-Bit GDDR5 | NVIDIA GeForce GTX 960M 4GB GDDR5

#6 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:11:20 AM

Posted 18 September 2011 - 08:20 AM

@novice4
You have installed Tweak UI on your system. Could you check your setting on that Software as maybe you have put wrong setting on that software.

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#7 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:20 AM

Posted 18 September 2011 - 08:40 AM

If I understand correctly, Novice4 wants the following menu to appear:

Posted Image

Not sure why "noclose.reg" file didn't work.

I'd try abauw's suggestion and install tweakui.

Regards,
Brooks



 


#8 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:11:20 AM

Posted 18 September 2011 - 08:58 AM

I'd try abauw's suggestion and install tweakui.


Sorry. I think you has wrong idea on what I say here.
I mean that novice4 have installed Tweak UI on that Computer not suggest him to install Tweak UI.
Sorry but I never suggest or recomend that Software as it could make someone get confuse.

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#9 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:20 AM

Posted 18 September 2011 - 04:59 PM

Sorry for the misunderstanding, abauw.

novice4, try this:

  • Click "Start, "Control Panel," in classic view, click the "User Accounts" icon
  • Select "Change the way users log on and off."
  • Check "Use the Welcome Screen" and then click "Apply Options" button.
  • Now go to shutdown the computer and your buttons should be there.

Regards,
Brooks



 


#10 novice4

novice4
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 19 September 2011 - 04:48 AM

Hi Guy,
first,thanks for all your help.

Ok here goes:tried this:
  • Click "Start, "Control Panel," in classic view, click the "User Accounts" icon
  • Select "Change the way users log on and off."
  • Check "Use the Welcome Screen" and then click "Apply Options" button.
  • Now go to shutdown the computer and your buttons should be there.

    Would not allow me to change settings said something about this file iwpdgina.dll.
    Anyway i looked up this file name iwpdgina.dll and got this info from GOOGLE:http://www.pcreview.co.uk/forums/change-way-users-log-off-t2481069.html and went with this advice here:If you like using PROset, but want your logon to still use the welcome screen, do this:
    1) Open add/remove programs in the control panel
    2) Select Change/Remove for Intel PROset
    3) Select Modify
    4) Hit the little "+" sign next to Single Sign On
    5) Then click on the Check Mark next to Pre-Logon Connect and select "Do not install this option."
    6) Click on the Modify button and let it remove the problematic part of PROset
    7) Follow the onscreen direction and then restart.

    After restart you might have to go into User Account (in control panel) and click on "Change the way users log on or off" and select "Use the Welcome Screen."

    After restart then adjusting tweak ui settings to auto logon at system start up,i now get the FAMOUS "TURN OFF BUTTON".

    Ok now for my next question,how do i make my start up quicker ?as i think it is a little slow.

    THANKS TO ALL FOR YOUR HELP

Attached Files



#11 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:20 AM

Posted 19 September 2011 - 08:44 AM

novice4,

Thanks for the update. Who would have suspected the Proset software.

Regarding speeding up boot time, you could try these:

  • Remove un-necessary startup entrys. An easy way is to download and run Malwarebyte's StartupLite Here. No installation needed. Double click on StartupLite.exe and you will be presented with startup entrys that aren't necessary. Want to keep an entry, just click "no action." Click "Continue" and you are done.
  • Install and run Microsoft's "bootvis." See here for download and instructions.

Regards,
Brooks



 


#12 novice4

novice4
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 01 October 2011 - 06:14 AM

Hi Guys,
sorry for the long delay.
Ok downloaded and tried both options.

still start up time Slooooooooooow.

I also get black screen for 1 sec or 2 with (start windows normally )or the other options, then disappears goes on to start up normal.

appreciate any other ideas.

I also i tried the same downloads on another computer and still no difference on that computer although it is an older machine.

#13 Allan

Allan

  • BC Advisor
  • 8,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:20 AM

Posted 01 October 2011 - 06:19 AM

Open msconfig and on the General tab choose "selective startup" (uncheck all three items) and reboot. Does the problem still occur? If not, start adding items back to msconfig one or two at a time, rebooting after each change, until the problem reappears and you'll have identified the offending process. This is clearly a time consuming procedure, but it is the best way to determine if some process loading with the system is the cause of your problem.
After you've isolated the cause, do not use msconfig to permanently disable the process. Instead, if it is a service go to START - RUN and type: services.msc (then press enter) and disable the service OR, if it a program, you can download & run a simple app such as Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml) to enable, disable, or otherwise manage startup programs.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users