Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Failure to download SP1 Error 80041010


  • Please log in to reply
4 replies to this topic

#1 amber8949

amber8949

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kentucky
  • Local time:08:08 PM

Posted 16 September 2011 - 09:09 PM

Since June my computer has had no luck in successfully downloading the Service Pack 1 for Windows 7. I have an HP Mini 110 Netbook. Not quite sure how to approach a solution for this. I constantly get error code 80041010. Any suggestions? :wacko: It's been driving me nuts!

BC AdBot (Login to Remove)

 


#2 Plumber

Plumber

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:09:08 PM

Posted 17 September 2011 - 06:37 AM

Don't know if this will work for but it did for me.My daughter has a HP laptop and I couldn't install SP-1 from day one.I went to the Microsoft website and downloaded it from there,I didn't use the update feature for that one.Hope this helps,Tony.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:08 PM

Posted 18 September 2011 - 02:50 PM

As suggested...don't use Windows Update.

Manually download it from Here , if validation is required, allow such to happen.

Louis

#4 amber8949

amber8949
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kentucky
  • Local time:08:08 PM

Posted 18 September 2011 - 07:07 PM

After I click download, it loads and then wants to verify. Shortly after I get a small pop up window that says "Error The Data is Invalid". Hmm, strange... :blink: Suggestions?

#5 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:08 PM

Posted 19 September 2011 - 11:27 AM

See if instructions on this page helps you http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/aa131405-4714-4d11-a356-46db54aeb21f/

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users