Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desperately need help with tasklist and svchost problem


  • Please log in to reply
3 replies to this topic

#1 borgmike

borgmike

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:17 AM

Posted 16 September 2011 - 04:07 PM

I am new to the forum and would first like to say hi to everyone.
I am having problems with my computer as I have been looking around i discovered their is no instance of svchost running at all.
I went to the svchost.exe clicked to run it but its still not running. Also i tried to open tasklist\svc but no matter what i type in the run box
the tasklist only appears for a few seconds and terminates allowing me to see or do nothing. so please if u can help me i would be
so appreciative i realize i'm asking for help with 2 problems but i feel their related somehow. Thanks so much

BC AdBot (Login to Remove)

 


#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:10:17 AM

Posted 18 September 2011 - 12:19 AM

Hello, borgmike.
I must say that I have never heard of a machine with no svchost running. Where have you been looking for the running process? If you look in Task Manager, you will have to click on "Show processes from all users" in the bottom left corner. Or check out Resource Monitor. Shurely there will be quite a few instances of svchost.exe running.

#3 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:10:17 AM

Posted 20 September 2011 - 06:20 AM

Most of the time when you get that flash for a second when you are trying to run a something is because you are not running it as administrator. I also have never heard of a computer not having running several svchosts.

#4 shlack123

shlack123

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:17 AM

Posted 20 September 2011 - 01:27 PM

You may be infected - I've seen malware intercept the Task Manager and Tasklist command-line results. Another sign that it's possible malware - svchost activity may be getting masked, or "hooked", because the stronger strains of malware run as services and/or drivers, and are controlled by the svchost process. "Hooking" is the term used to describe how malware hides itself from detection.


Moderator - can we move this guy to the "Am I Infected?" thread?

Edited by shlack123, 20 September 2011 - 01:32 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users