Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to stop AVG from auto updating


  • Please log in to reply
1 reply to this topic

#1 Dborns

Dborns

  • Members
  • 201 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 16 September 2011 - 11:54 AM

I have AVG version 10.0 on my Vista laptop. For the past few weeks, it will automatically update, sometimes a few times during the day. It only lasts about 5 minutes, but its always at the worst possible times. It slows everything down pretty bad. I've gone into Update Manager, and unchecked the "Start automatic updates" box, but its still doing it. Anyone have a tip on how to stop this. I know I'll have to manually update it, thats fine with me.
Thanks!

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:30 PM

Posted 16 September 2011 - 01:48 PM

Take a look at this AVG forum solution: http://forums.avg.com/us-en/avg-forums?sec=thread&act=show&id=17152

Looks like more than one check mark needs to be unchecked.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users