Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet


  • Please log in to reply
2 replies to this topic

#1 CASSY21

CASSY21

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 21 January 2006 - 09:41 PM

I have wind. xp home and I just got roadrunner, don't have a username yet but I cant write email from yahoo
I had the same prob with bellsouth DSL I can receive mail but when I hit the compose button nothing happens. Also when I try some web page links nothing happens, like my log in for my online services through the school. I don't know if it is my computer or the internet.

BC AdBot (Login to Remove)

 


#2 frankie12

frankie12

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:10:26 PM

Posted 23 January 2006 - 06:38 PM

Have you done any viruses and/or spyware scan?

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:26 PM

Posted 23 January 2006 - 07:02 PM

Are you using an E-mail application (POP) or having problems using web-based e-mail?
What browser are you using? Have you put the web-pages under question in the Secure Zone? if you are using IE.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users