Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer.exe runs the desktop but wont load anything else (Filebrowsing, Controlpanel etc.)


  • This topic is locked This topic is locked
2 replies to this topic

#1 David Keymel

David Keymel

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 15 September 2011 - 12:32 PM

Hello. Thanks for taking a moment to review my issue!

Problem details:

The computer is joined to a domain, all users exhibit the problem on this computer. Everything appears to work fine on the computer with the exception of explorer.exe. The issues seems to be this. The system boots up, and the user logs in, and the desktop is displayed. They can do everything on the computer they need to do until they try to double click my computer, or try to load control panel or any other features that use the windows explorer as a base. What happens exactly is nothing. You make the double click on the icon or right click and choose open and your cursor switches to the pointer with hour glass for a brief moment and then goes back to normal. No window opens up. The system runs without errors aside from this symptom.

What I have tried:

I ran Malware bytes and it did find some suspicious things and cleaned them out. I thought this would fix the issue since it had an entry that was related to explorer in the registry it was fixing. After the reboot the issues still persists and Malware bytes now says the system is clean. I ran a HiJackThis and found nothing unusual that i can tell. I have attached this log for your own review. I have run PROCMAN, and found that there are some suspicious things that happen with explorer.exe where it will open a file similar to "c:\windows\M[][][]O[][]" where [] is a box, and the O is a circle. They are special characters and the system is saying the file name is invalid. I cannot see these folders or files in the system though when i remotely view the file system from our remote software. It is possible that they would not be shown if the file names are really invalid like they show. This system runs Kaspersky AV. I don't know what else to look for on the system.

Thanks for any assistance!

Attached Files

  • Attached File  log.txt   14.25KB   0 downloads

Edited by hamluis, 15 September 2011 - 02:22 PM.
Moved from XP to Malware Removal Logs.


BC AdBot (Login to Remove)

 


#2 David Keymel

David Keymel
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 16 September 2011 - 02:31 PM

THank you for your efforts but we have resolved the issue. There was a missing shell entry in the system that was likely due to one of the malware that MBAM removed. Thanks we do not need further help.

Problem Solved!

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 AM

Posted 19 September 2011 - 12:07 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users