Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

desktop power issue


  • Please log in to reply
No replies to this topic

#1 chris389432089

chris389432089

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:40 PM

Posted 14 September 2011 - 03:49 PM

Over the past couple of months the power supply on my desktop computer had been making noise. I moved into my dorm two weeks ago and within a few hours of having the computer on it lost power. Naturally i tested the power supply and found it to be the issue. I got another one off the internet and installed it. Once it was installed the computer was not outputting any video or power to any of the ports on the computer. My motherboard was not beeping so i concluded that it was a motherboard issue. so i ordered a new motherboard and installed it on my computer today. i hooked everything up and to my surprise i was experiencing the same issues. i went to put the install disk in for the motherboard and the dvd drive is not getting power. there is no video output or power to any of the usb drives. All of the fans and other internal components of the computer are working correctly. side note: i know to plug in both power plugs to the motherboard including the 4 prong one. if anyone can help i will be extremely thankful.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users