Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What is this line thing in Word


  • Please log in to reply
12 replies to this topic

#1 MaryBet82

MaryBet82

  • Members
  • 442 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:39 AM

Posted 14 September 2011 - 02:37 PM

I'm currently using Word 2011 for mac, but this has happened in previous Word versions - like Word 97 on Win2k and Word 2002 and 2003 on winxp.

When I use several *****'s or ----'s as a separator in a document [not going across the whole width of the page] and hit enter I sometimes get a row of little squares across the page. The ****s or ----s convert into some document object.
If I hit undo right away I get back my row of **** or ----. But I didn't do that in some docs and there's this line that acts like the border of a table - you can raise and lower it to increase/decrease the space between the lines above and below it. I can't select it to delete it.

What is this thing? How do I get rid of it?
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:39 AM

Posted 14 September 2011 - 02:43 PM

What font do you have selected?

can you post a screenshot?

#3 MaryBet82

MaryBet82
  • Topic Starter

  • Members
  • 442 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:39 AM

Posted 16 September 2011 - 01:57 PM

Thanks Cryptodan

I took a screenshot of the line. To get the line I typed a few ****'s and then hit enter.
I'm on a mac and I haven't learned how to get a screen shot w/ the pointer in it. So the screenshot doesn't show the double directions arrows that appear when you put the pointer over the line - like on the borders of a table you can move the line in the direction of one of the arrows. But I can't figure out how to select it to delete.
I signed up to imageshack today in order to add the screenshot. I used the url for "Link", not the one for "Direct Link". Hope it works
Posted Image
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:39 AM

Posted 16 September 2011 - 02:57 PM

That looks like a font issue, what font are you using?

#5 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 16 September 2011 - 08:08 PM

Hello MaryBet82,

In Word 2003, the behavior you describe seems to be controlled by the following option:

  Tools
    AutoCorrect Options...
      AutoFormat As You Tpe
        Apply as you type
           Border lines


If you uncheck "Border lines", the automatic transformation stops.

There may (should) be a similar control in other versions of Word.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:39 AM

Posted 16 September 2011 - 09:11 PM

I tried this on my Word 2007, and I get the same behavior awaiting to hear back about the font.

#7 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 17 September 2011 - 07:43 AM

In Word 2007, the behavior is controlled by the following option:
Office Button                    {at top-left}
  Word Options                   {button on bottom-right border}
    Proofing                     {selection in left-hand column}
      AutoCorrect Options...     {button under "AutoCorrect options" category header}
        AutoFormat As You Type   {Tab}
          Apply as you type      {category}
            Border lines         {check box}       
Uncheck the "Border lines" check box, and a typed-in line of asterisks ("*******") will remain as asterisks.

#8 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:39 AM

Posted 19 September 2011 - 12:55 PM

Yes, it's an autoformat thing. I've had that happen too with my version of Word.

Edit: To get rid of the automatically created border, you'll need to reveal formatting. In Office 2003, you get there this way: Format ==> Reveal Formatting.

Now, move your cursor to a spot just above or below the border line. You should see in the formatting window part way down, Borders. Click on that. In the window that opens up, click on the icon on the top left that says None. That will remove the border. You can then retype the divider symbols you want AFTER you tell Office not to autoformat.

I don't know how this is done in Windows 7; I haven't worked with it that much and I don't have it on my own computer.

~ OB

Edited by Orange Blossom, 19 September 2011 - 01:06 PM.

Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#9 MaryBet82

MaryBet82
  • Topic Starter

  • Members
  • 442 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:39 AM

Posted 20 September 2011 - 01:52 PM

Thanks everyone. I couldn't find an Office button in Word 2011 for mac. I tried Word Menu > Preferences > Autocorrect > Autoformat As You Type tab and unchecked Borders in the Apply As You Type area. That seems to have worked.
I tried the reveal formatting, which in 2011 for mac is under the View Menu. The cursor turns into a little callout shape. When I click on one of the words in my Unknown Line.doc I get an information box w/ Paragraph Formatting info and Font Formatting info. Clicking inside the box does nothing. It does describe a "Direct: Border (Dotted,auto etc.), but clicking on it or the line itself doesn't do anything.
Here, hopefully, is a screenshot of the info box.
Posted Image
I haven't found anything in Word help yet about border lines.

Sorry cryptodan - the font I use almost exclusively is Times New Roman 12.
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening

#10 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:39 AM

Posted 20 September 2011 - 02:50 PM

Idea, highlight the area just before and after the the border line so that the border line is included in the highlighted area. Then see what reveal formatting shows.

Edit

Scratch that. I see that you already see the border formatting. I have found this article:

http://www.officeformachelp.com/2011/06/from-the-word-forum-%E2%80%98how-to-remove-a-stubborn-line-in-word%E2%80%99/

I think the information there will help you get rid of the unwanted border line.

Orange Blossom :cherry:

Edited by Orange Blossom, 20 September 2011 - 02:55 PM.

Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#11 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:39 AM

Posted 20 September 2011 - 02:56 PM

Please see my revision to previous post. ~ OB
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#12 MaryBet82

MaryBet82
  • Topic Starter

  • Members
  • 442 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:39 AM

Posted 04 October 2011 - 04:02 PM

Thanks Orange Blossom

It worked. I clicked in the sentence [paragraph] above the line, went to Format > Borders & Shading and there was a line at the bottom of the square in the preview section. I clicked it to make it go away and the line went away.

Posted Image

What I'm not sure of now is how I made a paragraph border line by hitting enter at the end of a row of stars.

When I typed in my row of stars and hit enter today I got a border line w/ a paragraph mark below the line,which is what happens when you hit enter at the end of a line. I was able to highlight from above the line to below the line and Reveal Formatting. This got me a little box w/ a little arrow and the option to Undo Border Line per your first suggestion.
Posted Image

My previous example doesn't have a paragraph mark below the line as you can see in the pic in my previous post. I can add lines above the border line, but not below. I don't know how I made two different lines doing the same thing, but now I can get rid of both types.
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening

#13 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:39 AM

Posted 04 October 2011 - 05:12 PM

Hello,

Glad you were able to get rid of them.

In the first example, you didn't have reveal formatting on. That's why you don't see the paragraph marks.

As for why a handful of stars are turned into a border line, that's because by default the program will automatically change a short row of symbols into a border line of one sort or another. You have to go in there and disable that automatic format feature each <insert expletive of choice> time you start a new document. That has driven me nuts more than once.

It's as bad as their automatic default of putting a line above endnotes which is supposed to be done only with footnotes. It took me forever to figure out how to get rid of THAT. As it was, I had to turn in at least 8 papers with improper formatting because of that - in grad. school no less. I had to inform the profs. that is was because of the word-processing program putting it in there and I hadn't figured out how to keep it from doing that or how to get rid of the lines.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users